<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kauz"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kauz/web/politics/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/12/26/latest-girl-who-talked-trump-still-believes-santa/",
    "contentId": "NGELCOPGMZCO5B4FTN5BWLEZWU",
    "contentName": "The Latest: Girl who talked to Trump still believes in Santa",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-12-26T00:38:09.990Z",
    "description": "7-year-old girl who spoke to Trump about Santa still left out milk and cookies",
    "hasVideo": "false",
    "metaDescription": "7-year-old girl who spoke to Trump about Santa still left out milk and cookies",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/politics/national",
                            "path": "/politics/national",
                          }
                        
                      ,
    "publishedDay": "25",
    "publishedMonth": "12",
    "publishedYear": "2018",
    "stationName": "kauz",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="MX6YaPdNKuhZLTmwhf6ScULpg7ZsmjFg_M4Th5UwF2I"/> <title>The Latest: Girl who talked to Trump still believes in Santa</title> <meta name="keywords" content="US,, Trump, Christmas, The Latest"> <meta name="news_keywords" content="US,, Trump, Christmas, The Latest"/> <meta name="date" content="2018-12-26T00:38:09.990Z"/> <meta itemprop="description" name="description" content="7-year-old girl who spoke to Trump about Santa still left out milk and cookies"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.newschannel6now.com/2018/12/26/latest-girl-who-talked-trump-still-believes-santa/"> <meta name="twitter:title" content="The Latest: Girl who talked to Trump still believes in Santa"/> <meta name="twitter:image" content="http://www.newschannel6now.com/resizer/sNP7YHuu8IRxRou4X754qHZJnAo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5X3F7UE3HZEGRO2A3C5XQBZY64.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="7-year-old girl who spoke to Trump about Santa still left out milk and cookies"/> <meta name="twitter:site" content="@Newschannel6Now"/> <meta name="twitter:creator" content="@Newschannel6Now"> <meta property="og:url" content="http://www.newschannel6now.com/2018/12/26/latest-girl-who-talked-trump-still-believes-santa/"/> <meta property="og:title" content="The Latest: Girl who talked to Trump still believes in Santa"/> <meta itemprop="image" property="og:image" content="http://www.newschannel6now.com/resizer/sNP7YHuu8IRxRou4X754qHZJnAo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5X3F7UE3HZEGRO2A3C5XQBZY64.jpg"/> <meta property="og:description" content="7-year-old girl who spoke to Trump about Santa still left out milk and cookies"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.newschannel6now.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="132843876791860"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Newschannel6now"> <link rel="amphtml" href="/2018/12/26/latest-girl-who-talked-trump-still-believes-santa/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "The Latest: Girl who talked to Trump still believes in Santa",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.newschannel6now.com/resizer/sNP7YHuu8IRxRou4X754qHZJnAo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5X3F7UE3HZEGRO2A3C5XQBZY64.jpg",
          "height": 3205.0,
          "width": 1200
        },
        
        "datePublished": "2018-12-26T00:38:09.990Z",
        "dateModified": "2018-12-26T00:38:09.990Z",
        "articleBody": "WASHINGTON (AP) — The Latest on President Donald Trump&#039;s Christmas activities (all times local):7:35 p.m.A 7-year-old who talked to President Donald Trump still left out milk and cookies for Santa. That&#039;s after Trump told her it was &#034;marginal&#034; for someone her age to still believe.Then again, Collman Lloyd of Lexington, South Carolina, told the Post and Courier of Charleston that she&#039;d never heard the word &#034;marginal&#034; before.Collman had called the NORAD Tracks Santa program on Christmas Eve. Six minutes later, Trump was on the line. His chat with Collman was initially reported as being with a boy named Coleman.President Donald Trump greets members of the five branches of the military via video conference on Christmas Day, Tuesday, Dec. 25, 2018, in the Oval Office of the White House. The military members were stationed in Guam, Qatar, Alaska, and two in Bahrain. (AP Photo/Jacquelyn Martin)Trump asked, &#034;Are you still a believer in Santa?&#034; She responded, &#034;Yes, sir,&#034; and Trump added, &#034;Because at 7, that&#039;s marginal, right?&#034; She replied, &#034;Yes sir.&#034;Marginal or not, the next morning the food was gone and presents were under the tree.President Donald Trump speaks on the phone sharing updates to track Santa&#039;s movements from the North American Aerospace Defense Command (NORAD) Santa Tracker on Christmas Eve, Monday, Dec. 24, 2018. (AP Photo/Jacquelyn Martin)___2:05 p.m.President Donald Trump and first lady Melania Trump attend a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin)President Donald Trump has wished U.S. troops worldwide a merry Christmas.Speaking by video conference to members of all five service branches on Christmas morning, Trump said, &#034;I know it&#039;s a great sacrifice for you to be away from your families, but I want you to know that every American family is eternally grateful to you, and we&#039;re holding you close in our hearts, thoughts and prayers.&#034;President Donald Trump and first lady Melania Trump attend a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin)The president was spending a rare Christmas in Washington because of a stalemate with Congress over government funding that has left several departments and agencies shuttered, affecting some 800,000 federal employees.Trump usually spends Christmas at his Florida estate. He scrapped travel plans because of the shutdown.President Donald Trump and first lady Melania Trump each speak on the phone sharing updates to track Santa&#039;s movements from the North American Aerospace Defense Command (NORAD) Santa Tracker on Christmas Eve, Monday, Dec. 24, 2018. (AP Photo/Jacquelyn Martin)He told reporters, &#034;I thought it would be wrong for me to be with my family.&#034;President Donald Trump and first lady Melania Trump arrive for a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin)President Donald Trump and first lady Melania Trump attend a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin)",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "7-year-old girl who spoke to Trump about Santa still left out milk and cookies"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.newschannel6now.com",
        "logo": "http://www.newschannel6now.com/pb/resources/images/rm_icons/kauz-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Newschannel6now" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kauz-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/food/recipe" class="color-grey-dark">Sizzling with 6</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/discover-texoma/" class="color-grey-dark">Discover Texoma</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/home-pros/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/ReliableRoofing/" class="color-grey-dark">Reliable Roofing</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/breegle-home-center/" class="color-grey-dark">Breegle Home Center</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://sizzling6deals.revrocket.us/n/#!/home" class="color-grey-dark">Sizzling 6 Deals</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newschannel6now.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.newschannel6now.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="https://www.newschannel6now.com/live/" class="color-white">WATCH LIVE</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.newschannel6now.com/story/35901901/download-the-newschannel-6-app/" class="color-white">Download Our News App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/education" class="color-white">Education</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newschannel6now.com/story/35901901/download-the-newschannel-6-app/" class="color-white">Download Our Weather App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school" class="color-white">High-school</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/basketball" class="color-white">Basketball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa" class="color-white">Ncaa</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/hometown-pride" class="color-white">Hometown Pride Tour</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">User Content</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchKeyword=KAUZ" class="color-white">Career Opportunities with News Channel 6</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newschannel6now.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kauz-breaking/" data-url="/pb/api/v2/render/feature" data-website="kauz" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kauz-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kauz"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad245-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad245" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad245",slotName:"kauz/web/politics/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NGELCOPGMZCO5B4FTN5BWLEZWU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">The Latest: Girl who talked to Trump still believes in Santa</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="The Latest: Girl who talked to Trump still believes in Santa" src="http://www.newschannel6now.com/resizer/kcmuaGkgDoZ0ggbIQeDXlolAGvg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5X3F7UE3HZEGRO2A3C5XQBZY64.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> President Donald Trump answers questions from the media after speaking with members of the military by video conference on Christmas Day, Tuesday, Dec. 25, 2018, in the Oval Office of the White House. (AP Photo/Jacquelyn Martin) (Jacquelyn Martin) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=The+Latest%3A+Girl+who+talked+to+Trump+still+believes+in+Santa&amp;url=http%3A%2F%2Fwww.newschannel6now.com%2F2018%2F12%2F26%2Flatest-girl-who-talked-trump-still-believes-santa%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newschannel6now.com%2F2018%2F12%2F26%2Flatest-girl-who-talked-trump-still-believes-santa%2F&amp;title=The+Latest%3A+Girl+who+talked+to+Trump+still+believes+in+Santa', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=The%20Latest%3A%20Girl%20who%20talked%20to%20Trump%20still%20believes%20in%20Santa&amp;body=Read%20more%20on%20The%20Latest%3A%20Girl%20who%20talked%20to%20Trump%20still%20believes%20in%20Santa%20at%20http%3A%2F%2Fwww.newschannel6now.com%2F2018%2F12%2F26%2Flatest-girl-who-talked-trump-still-believes-santa%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> December 25, 2018 at 6:38 PM CST - Updated December 25 at 6:38 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) — The Latest on President Donald Trump's Christmas activities (all times local):</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>7:35 p.m.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A 7-year-old who talked to President Donald Trump still left out milk and cookies for Santa. That's after Trump told her it was "marginal" for someone her age to still believe.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Then again, Collman Lloyd of Lexington, South Carolina, told the Post and Courier of Charleston that she'd never heard the word "marginal" before.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad227-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad227" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad227",slotName:"kauz/web/politics/national/NGELCOPGMZCO5B4FTN5BWLEZWU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Collman had called the NORAD Tracks Santa program on Christmas Eve. Six minutes later, Trump was on the line. His chat with Collman was initially reported as being with a boy named Coleman.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="President Donald Trump greets members of the five branches of the military via video conference on Christmas Day, Tuesday, Dec. 25, 2018, in the Oval Office of the White House. The military members were stationed in Guam, Qatar, Alaska, and two in Bahrain. (AP Photo/Jacquelyn Martin)" data-src="http://www.newschannel6now.com/resizer/vEpcjUa8Tb1JFq_kESXSfuhHQQ8=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QS4FCKASU5C43IA4563SNOU6E4.jpg" src="http://www.newschannel6now.com/resizer/E_aYmeXT-AlzIz8qODUNA8FdClE=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QS4FCKASU5C43IA4563SNOU6E4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> President Donald Trump greets members of the five branches of the military via video conference on Christmas Day, Tuesday, Dec. 25, 2018, in the Oval Office of the White House. The military members were stationed in Guam, Qatar, Alaska, and two in Bahrain. (AP Photo/Jacquelyn Martin) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump asked, "Are you still a believer in Santa?" She responded, "Yes, sir," and Trump added, "Because at 7, that's marginal, right?" She replied, "Yes sir."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Marginal or not, the next morning the food was gone and presents were under the tree.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad908-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad908" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad908",slotName:"kauz/web/politics/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="President Donald Trump speaks on the phone sharing updates to track Santa's movements from the North American Aerospace Defense Command (NORAD) Santa Tracker on Christmas Eve, Monday, Dec. 24, 2018. (AP Photo/Jacquelyn Martin)" data-src="http://www.newschannel6now.com/resizer/1bUn_FD4tZPjAfLbNE5rPOCOKTo=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MV7ACFKYNJDV7BYJPEOMUN3ZPQ.jpg" src="http://www.newschannel6now.com/resizer/dZgCX6bvi46HknBwDxrcSbvVQwo=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MV7ACFKYNJDV7BYJPEOMUN3ZPQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> President Donald Trump speaks on the phone sharing updates to track Santa's movements from the North American Aerospace Defense Command (NORAD) Santa Tracker on Christmas Eve, Monday, Dec. 24, 2018. (AP Photo/Jacquelyn Martin) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1623-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1623" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1623",slotName:"kauz/web/politics/national/NGELCOPGMZCO5B4FTN5BWLEZWU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>2:05 p.m.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="President Donald Trump and first lady Melania Trump attend a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin)" data-src="http://www.newschannel6now.com/resizer/17aFfMbpz2yaV3j76kX2V-geiqo=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TFDMLKZ3MBCCHPBTFJTBQTAVDE.jpg" src="http://www.newschannel6now.com/resizer/5Z1WYhAFF_knF2jL7MzImJvDATM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TFDMLKZ3MBCCHPBTFJTBQTAVDE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> President Donald Trump and first lady Melania Trump attend a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>President Donald Trump has wished U.S. troops worldwide a merry Christmas.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Speaking by video conference to members of all five service branches on Christmas morning, Trump said, "I know it's a great sacrifice for you to be away from your families, but I want you to know that every American family is eternally grateful to you, and we're holding you close in our hearts, thoughts and prayers."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="President Donald Trump and first lady Melania Trump attend a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin)" data-src="http://www.newschannel6now.com/resizer/O40-e14Hodr68h6Xkh2KOxJlBuI=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T5ECZ76WCZAF3JCIY3M2RRMMTI.jpg" src="http://www.newschannel6now.com/resizer/je5ORX8OegCBBonuGeUMYHWcS7M=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T5ECZ76WCZAF3JCIY3M2RRMMTI.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> President Donald Trump and first lady Melania Trump attend a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The president was spending a rare Christmas in Washington because of a stalemate with Congress over government funding that has left several departments and agencies shuttered, affecting some 800,000 federal employees.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad261-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad261" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad261",slotName:"kauz/web/politics/national/NGELCOPGMZCO5B4FTN5BWLEZWU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump usually spends Christmas at his Florida estate. He scrapped travel plans because of the shutdown.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="President Donald Trump and first lady Melania Trump each speak on the phone sharing updates to track Santa's movements from the North American Aerospace Defense Command (NORAD) Santa Tracker on Christmas Eve, Monday, Dec. 24, 2018. (AP Photo/Jacquelyn Martin)" data-src="http://www.newschannel6now.com/resizer/mgreAzSllsdx4Faqxq1lqNPQMwg=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OPGA4ZBTIJFPTHCGAZZXKQP5JQ.jpg" src="http://www.newschannel6now.com/resizer/QaYnNTtQEjuxAZS9vOKYV9ZDrpA=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OPGA4ZBTIJFPTHCGAZZXKQP5JQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> President Donald Trump and first lady Melania Trump each speak on the phone sharing updates to track Santa's movements from the North American Aerospace Defense Command (NORAD) Santa Tracker on Christmas Eve, Monday, Dec. 24, 2018. (AP Photo/Jacquelyn Martin) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He told reporters, "I thought it would be wrong for me to be with my family."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="President Donald Trump and first lady Melania Trump arrive for a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin)" data-src="http://www.newschannel6now.com/resizer/N0-e0p5Aco_FLYCEZcs6FEvf1Gs=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OTCPZADJC5EJZFWKDM7L7GWKI4.jpg" src="http://www.newschannel6now.com/resizer/jX17mAyf0V-ogiEJ8GMeOutF2HQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OTCPZADJC5EJZFWKDM7L7GWKI4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> President Donald Trump and first lady Melania Trump arrive for a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="President Donald Trump and first lady Melania Trump attend a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin)" data-src="http://www.newschannel6now.com/resizer/4OlyEViDoOsDLKzAIkBj3gvmunA=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Z5GIA7NDDJCSZMP25V3U2QWZY4.jpg" src="http://www.newschannel6now.com/resizer/obcRbFE-FMbm7oJoLxG-NL1Mcow=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Z5GIA7NDDJCSZMP25V3U2QWZY4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> President Donald Trump and first lady Melania Trump attend a Christmas Eve service at the National Cathedral, Monday, Dec. 24, 2018, in Washington. (AP Photo/Jacquelyn Martin) (AP) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.newschannel6now.com/2018/12/26/latest-girl-who-talked-trump-still-believes-santa/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.newschannel6now.com/2018/12/26/latest-girl-who-talked-trump-still-believes-santa/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad534-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad534" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad534",slotName:"kauz/web/politics/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NGELCOPGMZCO5B4FTN5BWLEZWU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USTX1464" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kauz" data-location-code="USTX1464" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX1464,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.newschannel6now.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kauz/staticMaps/611.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="55" data-temp-c="13"> 55</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Wichita Falls, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.newschannel6now.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1427-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1427" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1427",slotName:"kauz/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-81518" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/25/christmas-stalemate-persists-washington-over-border-wall-shutdown/"> <img class="width-full " alt="Spending Christmas at White House, Trump says shutdown continues without wall and offers holiday greetings to troops" src="http://www.newschannel6now.com/resizer/n1WNyLbihyq3-GO2_i3r6yhbazQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M35U5C35GRDMFIGLBSCCD4COTA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/25/christmas-stalemate-persists-washington-over-border-wall-shutdown/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Spending Christmas at White House, Trump says shutdown continues without wall and offers holiday greetings to troops</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Asked when the government would reopen, Trump said: "I can't tell you when the government's going to be open. I can tell you it's not going to be open until we have a wall or fence, whatever they'd like to call it."</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/25/ap-fact-check-trump-confuses-with-claims-new-border-wall/"> <img class="width-full " alt="AP FACT CHECK: Trump confuses with claims of new border wall" src="http://www.newschannel6now.com/resizer/RvQVOTqmIN4aKEcL_T1kPM4-XMw=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2GJKLTCINJGZ5CNJYJZDZS4KHA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/25/ap-fact-check-trump-confuses-with-claims-new-border-wall/"> AP FACT CHECK: Trump confuses with claims of new border wall</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">AP FACT CHECK: Trump confuses, misleads with Christmas claims that he awarded new border wall contracts</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>NOMAAN MERCHANT</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad370-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad370" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad370",slotName:"kauz/web/politics/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NGELCOPGMZCO5B4FTN5BWLEZWU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-157949" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/25/us-says-nd-guatemalan-child-has-died-immigration-custody/"> <img class="width-full " alt="US says 2nd Guatemalan child has died in immigration custody" src="http://www.newschannel6now.com/resizer/EtZj9Ce8aKme18VV7Ybg5-BipGY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HWFGLAZM2NATNKX7EFTIJA4YHU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/25/us-says-nd-guatemalan-child-has-died-immigration-custody/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; US says 2nd Guatemalan child has died in immigration custody</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1:12 PM at 1:12 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/25/trump-offers-holiday-greetings-us-troops/"> <img class="width-full " alt="7-year-old who spoke to Trump about Santa still believes" src="http://www.newschannel6now.com/resizer/W-D0WurNZJjkM0WI4YlL5u8qn4U=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5X3F7UE3HZEGRO2A3C5XQBZY64.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/25/trump-offers-holiday-greetings-us-troops/"> 7-year-old who spoke to Trump about Santa still believes</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>DARLENE SUPERVILLE</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1:08 PM at 1:08 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/25/trump-i-do-have-confidence-treasury-secretary-mnuchin/"> <img class="width-full " alt="Trump: 'I do' have confidence Treasury Secretary Mnuchin" src="http://www.newschannel6now.com/resizer/IBiZ13_A0vj3o_H1IlcypVayUHc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GG2J75I7AVDX5H7BBEIZTO6SHY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/25/trump-i-do-have-confidence-treasury-secretary-mnuchin/"> Trump: 'I do' have confidence Treasury Secretary Mnuchin</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>DARLENE SUPERVILLE</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 11:33 AM at 11:33 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/24/an-icon-christmas-cheer-went-dark-some-parks-close/"> <img class="width-full " alt="An icon of Christmas cheer went dark, some parks close" src="http://www.newschannel6now.com/resizer/Ut2ZrvpYzCqF-IJkSbBVSytMDHU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HH5OGE6ZJ5H7LL2JY45ZREJ5XE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/24/an-icon-christmas-cheer-went-dark-some-parks-close/"> An icon of Christmas cheer went dark, some parks close</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ELLEN KNICKMEYER&nbsp;and</span> <span>CALVIN WOODWARD</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 11:22 AM at 11:22 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad779-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad779" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad779",slotName:"kauz/web/politics/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"NGELCOPGMZCO5B4FTN5BWLEZWU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newschannel6now.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 3601 Seymour Highway<br/>Wichita Falls, TX 76309<br/>(940) 322.6957 </p> <a class="call-to-action uppercase color-white" href="http://www.newschannel6now.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kauz-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:rhaddox@kauz.com" class="color-white">rhaddox@kauz.com<br/>(940) 322-6957</a></li> <li><a href="http://webpubcontent.raycommedia.com/kauz/pdf/kauz-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newschannel6now.com/story/30774950/closed-captioning-on-kauz-newschannel-6/" class="color-white">Closed Captioing</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Wichita+Falls" class="color-white">KAUZ Careers</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Newschannel6Now" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Newschannel6now" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kauz-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:rhaddox@kauz.com" class="color-white">rhaddox@kauz.com<br/>(940) 322-6957</a></li> <li><a href="http://webpubcontent.raycommedia.com/kauz/pdf/kauz-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newschannel6now.com/story/30774950/closed-captioning-on-kauz-newschannel-6/" class="color-white">Closed Captioing</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Wichita+Falls" class="color-white">KAUZ Careers</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Newschannel6Now" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Newschannel6now" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>