<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kauz"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kauz/web/news",
    "authors": [
                  
                    {
                      "_id": "tila-grant",
                      "name": "Tila Grant",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/01/02/wichita-county-oath-office-ceremony/",
    "contentId": "3TX5E2KPUFEZVG6THTL2EREHOY",
    "contentName": "Wichita County Oath of Office Ceremony",
    "contentOwner": "kauz",
    "contentTags":  [
                  
                    {
                      "text": "wichita-falls",
                      "description": "wichita-falls",
                      "slug": "wichita-falls"
                    },
                  
                    {
                      "text": "court-house",
                      "description": "court-house",
                      "slug": "court-house"
                    },
                  
                    {
                      "text": "elected-office",
                      "description": "elected-office",
                      "slug": "elected-office"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-01-02T00:57:47.335Z",
    "description": "Oath of office Ceremony",
    "hasVideo": "false",
    "metaDescription": "Oath of office Ceremony",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "01",
    "publishedMonth": "01",
    "publishedYear": "2019",
    "stationName": "kauz",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="MX6YaPdNKuhZLTmwhf6ScULpg7ZsmjFg_M4Th5UwF2I"/> <title>Wichita County Oath of Office Ceremony</title> <meta name="keywords" content="district-court, wichita-county, judge-law"> <meta name="news_keywords" content="district-court, wichita-county, judge-law"/> <meta name="date" content="2019-01-02T00:57:48.634Z"/> <meta itemprop="description" name="description" content="Oath of office Ceremony"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.newschannel6now.com/2019/01/02/wichita-county-oath-office-ceremony/"> <meta name="twitter:title" content="Wichita County Oath of Office Ceremony"/> <meta name="twitter:image" content="http://www.newschannel6now.com/resizer/6TTv03O6F1e0f0GwbuaXJToMJqc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Z2HPURTCMFASRI433OLMR75NBU.bmp"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Oath of office Ceremony"/> <meta name="twitter:site" content="@Newschannel6Now"/> <meta name="twitter:creator" content="@Newschannel6Now"> <meta property="og:url" content="http://www.newschannel6now.com/2019/01/02/wichita-county-oath-office-ceremony/"/> <meta property="og:title" content="Wichita County Oath of Office Ceremony"/> <meta itemprop="image" property="og:image" content="http://www.newschannel6now.com/resizer/6TTv03O6F1e0f0GwbuaXJToMJqc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Z2HPURTCMFASRI433OLMR75NBU.bmp"/> <meta property="og:description" content="Oath of office Ceremony"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.newschannel6now.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="132843876791860"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Newschannel6now"> <meta property="article:tag" content="wichita-falls, court-house, elected-office"> <link rel="amphtml" href="/2019/01/02/wichita-county-oath-office-ceremony/?outputType=amp"> <meta name="author" content="Tila Grant"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Wichita County Oath of Office Ceremony",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.newschannel6now.com/resizer/6TTv03O6F1e0f0GwbuaXJToMJqc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Z2HPURTCMFASRI433OLMR75NBU.bmp",
          "height": 1080.0,
          "width": 1200
        },
        
        "datePublished": "2019-01-02T00:57:47.335Z",
        "dateModified": "2019-01-02T00:57:48.634Z",
        "articleBody": "14 officials sworn inWICHITA FALLS, TX (RNN Texoma) -Fourteen elected officials in Wichita County have now been officially sworn in today at the Wichita County courthouse.In a standing room only 30th district courtroom 14 elected official raised one hand in the air and put the other on a bible while agreeing to execute the duties required of them.Judge Woody Gossom said transition leaves him with mixed emotions.“We’re excited, you miss others as they retire and depart but then we have a chance to work with the news ones coming in, bring them into the County family fold and hopefully present to them the right things so they can do their jobs right,” said Judge Gossom.Newly elected Justice of the Peace Robert Johnson says he’s prepared and ready serve his community.“I’ve already attended some training in Austin to help me prepare for this position,”said Justice of the Peace, Robert Johnson.and after getting one last thing“ They just passed on the keys so now i’m ready to get started,”said Johnson.District Attorney John Gillespie say’s he eager to put plans in motion and be the leader his office needs.“Be in the court room and led by that office by example, my heart and passion is to prosecute criminal sex offenders, murders, and the rest of the office is going to see me in court fighting for justice and that’s going to set the tone for the entire office”said D.A Gillespie.Not a bad way to spend New Years Day an oath of Office with family and friends.Copyright 2019 RNN Texoma. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Tila Grant"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Oath of office Ceremony"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.newschannel6now.com",
        "logo": "http://www.newschannel6now.com/pb/resources/images/rm_icons/kauz-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Newschannel6now" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kauz-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/food/recipe" class="color-grey-dark">Sizzling with 6</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/discover-texoma/" class="color-grey-dark">Discover Texoma</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/home-pros/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/ReliableRoofing/" class="color-grey-dark">Reliable Roofing</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/breegle-home-center/" class="color-grey-dark">Breegle Home Center</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://sizzling6deals.revrocket.us/n/#!/home" class="color-grey-dark">Sizzling 6 Deals</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newschannel6now.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.newschannel6now.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="https://www.newschannel6now.com/live/" class="color-white">WATCH LIVE</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.newschannel6now.com/story/35901901/download-the-newschannel-6-app/" class="color-white">Download Our News App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/education" class="color-white">Education</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newschannel6now.com/story/35901901/download-the-newschannel-6-app/" class="color-white">Download Our Weather App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school" class="color-white">High-school</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/basketball" class="color-white">Basketball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa" class="color-white">Ncaa</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/hometown-pride" class="color-white">Hometown Pride Tour</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">User Content</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchKeyword=KAUZ" class="color-white">Career Opportunities with News Channel 6</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newschannel6now.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kauz-breaking/" data-url="/pb/api/v2/render/feature" data-website="kauz" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kauz-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kauz"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad511-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad511" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad511",slotName:"kauz/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3TX5E2KPUFEZVG6THTL2EREHOY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Wichita County Oath of Office Ceremony</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-773-263be8d2-f389-48cd-a179-f3bfdbdcf320" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-773-263be8d2-f389-48cd-a179-f3bfdbdcf320" data-ping-rate="15" data-org="raycom" data-uuid="263be8d2-f389-48cd-a179-f3bfdbdcf320" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/kauz/web/news/livestream" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Oath of office ceremony</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Wichita+County+Oath+of+Office+Ceremony&amp;url=http%3A%2F%2Fwww.newschannel6now.com%2F2019%2F01%2F02%2Fwichita-county-oath-office-ceremony%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newschannel6now.com%2F2019%2F01%2F02%2Fwichita-county-oath-office-ceremony%2F&amp;title=Wichita+County+Oath+of+Office+Ceremony', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Wichita%20County%20Oath%20of%20Office%20Ceremony&amp;body=Read%20more%20on%20Wichita%20County%20Oath%20of%20Office%20Ceremony%20at%20http%3A%2F%2Fwww.newschannel6now.com%2F2019%2F01%2F02%2Fwichita-county-oath-office-ceremony%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/tila-grant/"> <span class="font-bold ">Tila Grant</span></a> <span class="font-bold">|</span> <span class="timestamp"> January 1, 2019 at 6:57 PM CST - Updated January 1 at 6:57 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WICHITA FALLS, TX (RNN Texoma) -Fourteen elected officials in Wichita County have now been officially sworn in today at the Wichita County courthouse.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In a standing room only 30th district courtroom 14 elected official raised one hand in the air and put the other on a bible while agreeing to execute the duties required of them.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Judge Woody Gossom said transition leaves him with mixed emotions.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We’re excited, you miss others as they retire and depart but then we have a chance to work with the news ones coming in, bring them into the County family fold and hopefully present to them the right things so they can do their jobs right,” said Judge Gossom.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad336-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad336" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad336",slotName:"kauz/web/news/3TX5E2KPUFEZVG6THTL2EREHOY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Newly elected Justice of the Peace Robert Johnson says he’s prepared and ready serve his community.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I’ve already attended some training in Austin to help me prepare for this position,”said Justice of the Peace, Robert Johnson.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>and after getting one last thing</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad775-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad775" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad775",slotName:"kauz/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“ They just passed on the keys so now i’m ready to get started,”said Johnson.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1861-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1861" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1861",slotName:"kauz/web/news/3TX5E2KPUFEZVG6THTL2EREHOY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>District Attorney John Gillespie say’s he eager to put plans in motion and be the leader his office needs.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Be in the court room and led by that office by example, my heart and passion is to prosecute criminal sex offenders, murders, and the rest of the office is going to see me in court fighting for justice and that’s going to set the tone for the entire office”said D.A Gillespie.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Not a bad way to spend New Years Day an oath of Office with family and friends.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Copyright 2019 RNN Texoma. All rights reserved.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.newschannel6now.com/2019/01/02/wichita-county-oath-office-ceremony/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.newschannel6now.com/2019/01/02/wichita-county-oath-office-ceremony/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad165-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad165" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad165",slotName:"kauz/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3TX5E2KPUFEZVG6THTL2EREHOY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USTX1464" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kauz" data-location-code="USTX1464" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX1464,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.newschannel6now.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kauz/staticMaps/611.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="28" data-temp-c="-2"> 28</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Wichita Falls, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.newschannel6now.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1091-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1091" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1091",slotName:"kauz/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-125843" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/01/new-laws-take-effect-across-us/"> <img class="width-full " alt="New laws for 2019 take effect across US" src="http://www.newschannel6now.com/resizer/I2CGhJdFAWDB6CyGWa1tPYQIsEU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AEAG3OR4PNBMLOBUT2JBDOI7WQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/01/new-laws-take-effect-across-us/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; New laws for 2019 take effect across US</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">They include laws on female representation in corporate America, minimum wages, voting rights for former felons, pets, hunting wardrobes, teaching kids handwriting and alcohol.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/01/nasa-spacecrafts-deep-space-flyby-success/"> <img class="width-full " alt="NASA spacecraft’s deep-space flyby a success" src="http://www.newschannel6now.com/resizer/UuD6-qsIDR5055sLE3vEgLNXKbQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MEPAU2TREFCFLM7XDSUORTXB5Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/01/nasa-spacecrafts-deep-space-flyby-success/"> NASA spacecraft’s deep-space flyby a success</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The New Horizons spacecraft successfully flew by an object about the size of Washington, D.C., in the extreme outer solar system.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1911-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1911" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1911",slotName:"kauz/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3TX5E2KPUFEZVG6THTL2EREHOY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-91179" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/01/mega-millions-new-years-day-prize-reaches-million/"> <img class="width-full " alt="Mega Millions New Year’s Day prize reaches $425 million" src="http://www.newschannel6now.com/resizer/E4HCzU3XLfL7v2jNoWLD96xUbag=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QQCRZNEMPVG2JF4W5UXWXOOFOU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/01/mega-millions-new-years-day-prize-reaches-million/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Mega Millions New Year’s Day prize reaches $425 million</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 8:16 AM at 8:16 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/01/new-years-eve-celebrated-around-world/"> <img class="width-full " alt="2019: New Year’s Eve celebrated around the world" src="http://www.newschannel6now.com/resizer/Nfc9I8rrvKvFnSwJBfiCZZLyiUE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/POJGAUUMWRFTJJK3YOPAL45TOU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/01/new-years-eve-celebrated-around-world/"> 2019: New Year’s Eve celebrated around the world</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 6:39 AM at 6:39 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/01/fianc-colorado-mother-missing-since-thanksgiving-charged-with-her-murder/"> <img class="width-full " alt="Fiancé of Colorado mother missing since Thanksgiving charged with her murder" src="http://www.newschannel6now.com/resizer/BaQ7YH1M735F0CiAICggpLXX07M=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CDRQTITJERFURITLRYCIQR2M6Q.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/01/fianc-colorado-mother-missing-since-thanksgiving-charged-with-her-murder/"> Fiancé of Colorado mother missing since Thanksgiving charged with her murder</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5:29 AM at 5:29 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/01/man-allegedly-killed-girlfriend-her-children-her-mother-missouri/"> <img class="width-full " alt="Man allegedly killed girlfriend, her children and her mother" src="http://www.newschannel6now.com/resizer/q3umEeK-ThDF4EqvpTuul-LF2FE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/K37PN4P3GJCI3O5D3FCSM72GVI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/01/man-allegedly-killed-girlfriend-her-children-her-mother-missouri/"> Man allegedly killed girlfriend, her children and her mother</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5:00 AM at 5:00 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1071-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1071" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1071",slotName:"kauz/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3TX5E2KPUFEZVG6THTL2EREHOY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newschannel6now.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 3601 Seymour Highway<br/>Wichita Falls, TX 76309<br/>(940) 322.6957 </p> <a class="call-to-action uppercase color-white" href="http://www.newschannel6now.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kauz-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:rhaddox@kauz.com" class="color-white">rhaddox@kauz.com<br/>(940) 322-6957</a></li> <li><a href="http://webpubcontent.raycommedia.com/kauz/pdf/kauz-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newschannel6now.com/story/30774950/closed-captioning-on-kauz-newschannel-6/" class="color-white">Closed Captioing</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Wichita+Falls" class="color-white">KAUZ Careers</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Newschannel6Now" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Newschannel6now" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kauz-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:rhaddox@kauz.com" class="color-white">rhaddox@kauz.com<br/>(940) 322-6957</a></li> <li><a href="http://webpubcontent.raycommedia.com/kauz/pdf/kauz-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newschannel6now.com/story/30774950/closed-captioning-on-kauz-newschannel-6/" class="color-white">Closed Captioing</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12827-Wichita+Falls" class="color-white">KAUZ Careers</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Newschannel6Now" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Newschannel6now" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>