<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kauz"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kauz/web/news/national",
    "authors": [
                  
                    {
                      "_id": "ed-payne",
                      "name": "Ed Payne",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/03/12/family-builds-lifelike-ford-mustang-out-snow-trooper-gives-it-ticket/",
    "contentId": "G2SE5LEVUFF55JCFHJQF2IWT7Y",
    "contentName": "Family builds lifelike Ford Mustang out of snow: Trooper gives it ticket",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                    {
                      "text": "weather",
                      "description": "weather",
                      "slug": "weather"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-12T18:27:28.595Z",
    "description": "It took the Blundell family five hours, but they sculpted a pile of snow to look just like the 1967 Ford Mustang GTA they store in their garage.",
    "hasVideo": "true",
    "metaDescription": "It took the Blundell family five hours, but they sculpted a pile of snow to look just like the 1967 Ford Mustang GTA they store in their garage.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "12",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "kauz",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="MX6YaPdNKuhZLTmwhf6ScULpg7ZsmjFg_M4Th5UwF2I"/> <title>Family builds lifelike Ford Mustang out of snow: Trooper gives it ticket</title> <meta name="keywords" content="snow, #snowpony, winter, 1967 Ford Mustang GTA, Nebraska State Patrol, Chadron, Nebraska"> <meta name="news_keywords" content="snow, #snowpony, winter, 1967 Ford Mustang GTA, Nebraska State Patrol, Chadron, Nebraska"/> <meta name="date" content="2019-03-12T18:27:28.636Z"/> <meta itemprop="description" name="description" content="It took the Blundell family five hours, but they sculpted a pile of snow to look just like the 1967 Ford Mustang GTA they store in their garage."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.newschannel6now.com/2019/03/12/family-builds-lifelike-ford-mustang-out-snow-trooper-gives-it-ticket/"> <meta name="twitter:title" content="Family builds lifelike Ford Mustang out of snow: Trooper gives it ticket"/> <meta name="twitter:image" content="http://www.newschannel6now.com/resizer/Fox1JvDWHiwGKIRprZYdf_PL46Q=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3FIVD6UTJFGMPJAS7TIROEFCFY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="It took the Blundell family five hours, but they sculpted a pile of snow to look just like the 1967 Ford Mustang GTA they store in their garage."/> <meta name="twitter:site" content="@Newschannel6Now"/> <meta name="twitter:creator" content="@Newschannel6Now"> <meta property="og:url" content="http://www.newschannel6now.com/2019/03/12/family-builds-lifelike-ford-mustang-out-snow-trooper-gives-it-ticket/"/> <meta property="og:title" content="Family builds lifelike Ford Mustang out of snow: Trooper gives it ticket"/> <meta itemprop="image" property="og:image" content="http://www.newschannel6now.com/resizer/Fox1JvDWHiwGKIRprZYdf_PL46Q=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3FIVD6UTJFGMPJAS7TIROEFCFY.jpg"/> <meta property="og:description" content="It took the Blundell family five hours, but they sculpted a pile of snow to look just like the 1967 Ford Mustang GTA they store in their garage."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.newschannel6now.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="132843876791860"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/Newschannel6now"> <meta property="article:tag" content="US, weather"> <link rel="amphtml" href="/2019/03/12/family-builds-lifelike-ford-mustang-out-snow-trooper-gives-it-ticket/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Ed Payne"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Family builds lifelike Ford Mustang out of snow: Trooper gives it ticket",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.newschannel6now.com/resizer/Fox1JvDWHiwGKIRprZYdf_PL46Q=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3FIVD6UTJFGMPJAS7TIROEFCFY.jpg",
          "height": 422.0,
          "width": 1200
        },
        
        "datePublished": "2019-03-12T18:27:28.595Z",
        "dateModified": "2019-03-12T18:27:28.636Z",
        "articleBody": "It took the Blundell family five hours, but they sculpted a pile of snow to look just like the 1967 Ford Mustang GTA they store in their garage.CHADRON, NE (Gray News) – The snow will make you do crazy things, especially when you’ve got a lot of it.Jason Blundell and his teenage children got creative over the weekend, using the latest snowstorm in the Nebraska panhandle to create a masterpiece of viral proportions.It took them five hours, but they sculpted a pile of snow to look just like the 1967 Ford Mustang GTA they store in their garage.“We actually had somebody come by while we were building it and they thought we were burying somebody’s car,” Blundell told the Omaha World-Herald.Their neighbors enjoyed the throwback creation, but things didn’t take off until it caught the eye of Nebraska State Patrol Sgt. Mick Downing, who recorded it on his body camera.When he posted it on the State Patrol’s Facebook page it became an internet sensation, racking up more than 200,000 views.And then there’s the fake tow ticket Downing put on the car, which has now been dubbed “SnowPony.”Downing told the World-Herald he never did the paperwork for the tow notice, saying it wouldn’t have held up in court.“If it would’ve been a real car, it was parked just fine,” he said.
Sgt. Downing came across an awesome find yesterday in Chadron. 

Now this is artwork!

#SnowPonyPosted by Nebraska State Patrol on Sunday, March 10, 2019Copyright 2019 Gray Television Group, Inc. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Ed Payne"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "It took the Blundell family five hours, but they sculpted a pile of snow to look just like the 1967 Ford Mustang GTA they store in their garage."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.newschannel6now.com",
        "logo": "http://www.newschannel6now.com/pb/resources/images/rm_icons/kauz-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Newschannel6now" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kauz-logo.svg?v=51)}</style> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-features792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-services792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=51"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/food/recipe" class="color-grey-dark">Sizzling with 6</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/discover-texoma/" class="color-grey-dark">Discover Texoma</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/home-pros/" class="color-grey-dark">Home Pros</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/ReliableRoofing/" class="color-grey-dark">Reliable Roofing</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.newschannel6now.com/breegle-home-center/" class="color-grey-dark">Breegle Home Center</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://sizzling6deals.revrocket.us/n/#!/home" class="color-grey-dark">Sizzling 6 Deals</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newschannel6now.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.newschannel6now.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/good-news" class="">Good News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="https://www.newschannel6now.com/live/" class="color-white">WATCH LIVE</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.newschannel6now.com/story/35901901/download-the-newschannel-6-app/" class="color-white">Download Our News App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/education" class="color-white">Education</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newschannel6now.com/story/35901901/download-the-newschannel-6-app/" class="color-white">Download Our Weather App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school" class="color-white">High-school</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/basketball" class="color-white">Basketball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa" class="color-white">Ncaa</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/hometown-pride" class="color-white">Hometown Pride Tour</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">User Content</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Career Opportunities with News Channel 6</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.newschannel6now.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kauz-breaking/" data-url="/pb/api/v2/render/feature" data-website="kauz" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kauz-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kauz"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1646-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1646" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1646",slotName:"kauz/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G2SE5LEVUFF55JCFHJQF2IWT7Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.newschannel6now.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Family builds lifelike Ford Mustang out of snow: Trooper gives it ticket</h1> <h2 class="spaced spaced-xs spaced-top">You can call it Snow Pony</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1723-b9f8cd87-8437-45d8-8b7b-3769cba3d742" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="Source: Nebraska State Patrol/CNN"> <div class="powa" id="powa-1723-b9f8cd87-8437-45d8-8b7b-3769cba3d742" data-ping-rate="15" data-org="raycom" data-uuid="b9f8cd87-8437-45d8-8b7b-3769cba3d742" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/kauz/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Snow car gets a ticket from trooper</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Family+builds+lifelike+Ford+Mustang+out+of+snow%3A+Trooper+gives+it+ticket&amp;url=http%3A%2F%2Fwww.newschannel6now.com%2F2019%2F03%2F12%2Ffamily-builds-lifelike-ford-mustang-out-snow-trooper-gives-it-ticket%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.newschannel6now.com%2F2019%2F03%2F12%2Ffamily-builds-lifelike-ford-mustang-out-snow-trooper-gives-it-ticket%2F&amp;title=Family+builds+lifelike+Ford+Mustang+out+of+snow%3A+Trooper+gives+it+ticket', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Family%20builds%20lifelike%20Ford%20Mustang%20out%20of%20snow%3A%20Trooper%20gives%20it%20ticket&amp;body=Read%20more%20on%20Family%20builds%20lifelike%20Ford%20Mustang%20out%20of%20snow%3A%20Trooper%20gives%20it%20ticket%20at%20http%3A%2F%2Fwww.newschannel6now.com%2F2019%2F03%2F12%2Ffamily-builds-lifelike-ford-mustang-out-snow-trooper-gives-it-ticket%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/ed-payne/"> <span class="font-bold ">Ed Payne</span></a> <span class="font-bold">|</span> <span class="timestamp"> March 12, 2019 at 1:27 PM CDT - Updated March 12 at 1:27 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>CHADRON, NE (Gray News) – The snow will make you do crazy things, especially when you’ve got a lot of it.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jason Blundell and his teenage children got creative over the weekend, using the latest snowstorm in the Nebraska panhandle to create a masterpiece of viral proportions.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It took them five hours, but they sculpted a pile of snow to look just like the 1967 Ford Mustang GTA they store in their garage.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We actually had somebody come by while we were building it and they thought we were burying somebody’s car,” Blundell told the <a href="https://www.omaha.com/news/nebraska-family-built-a-lifelike-ford-mustang-out-of-snow/article_3af5bc5a-27da-51d1-a4af-0e3fd721b511.html?utm_medium=social&amp;fbclid=IwAR1KqV8dR6BbmBHHyo21PelNYDtQp-tNw3htRJiUFVJ1ni-8BnVTYxHSQms" target="_blank">Omaha World-Herald</a>.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1802-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1802" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1802",slotName:"kauz/web/news/national/G2SE5LEVUFF55JCFHJQF2IWT7Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Their neighbors enjoyed the throwback creation, but things didn’t take off until it caught the eye of Nebraska State Patrol Sgt. Mick Downing, who recorded it on his body camera.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>When he posted it on the <a href="https://www.facebook.com/NEStatePatrol/videos/2231861447026444/?v=2231861447026444" target="_blank">State Patrol’s Facebook page</a> it became an internet sensation, racking up more than 200,000 views.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>And then there’s the fake tow ticket Downing put on the car, which has now been dubbed “SnowPony.”</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad302-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad302" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad302",slotName:"kauz/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Downing told the World-Herald he never did the paperwork for the tow notice, saying it wouldn’t have held up in court.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad23-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad23" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad23",slotName:"kauz/web/news/national/G2SE5LEVUFF55JCFHJQF2IWT7Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“If it would’ve been a real car, it was parked just fine,” he said.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-facebook-video flex-container-row justify-center"> <div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2"></script><div class="fb-video" data-href="https://www.facebook.com/NEStatePatrol/videos/2231861447026444/?v=2231861447026444"><blockquote cite="https://www.facebook.com/NEStatePatrol/videos/2231861447026444/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/NEStatePatrol/videos/2231861447026444/"></a><p>Sgt. Downing came across an awesome find yesterday in Chadron. Now this is artwork! #SnowPony</p>Posted by <a href="https://www.facebook.com/NEStatePatrol/">Nebraska State Patrol</a> on Sunday, March 10, 2019</blockquote></div></div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Gray Television Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.newschannel6now.com/2019/03/12/family-builds-lifelike-ford-mustang-out-snow-trooper-gives-it-ticket/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.newschannel6now.com/2019/03/12/family-builds-lifelike-ford-mustang-out-snow-trooper-gives-it-ticket/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1724-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1724" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1724",slotName:"kauz/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G2SE5LEVUFF55JCFHJQF2IWT7Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USTX1464" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kauz" data-location-code="USTX1464" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX1464,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.newschannel6now.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kauz/staticMaps/611.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="58" data-temp-c="14"> 58</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Wichita Falls, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.newschannel6now.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad528-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad528" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad528",slotName:"kauz/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-9345" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/12/college-coaches-others-indicted-admissions-bribery-case/"> <img class="width-full " alt="TV stars and coaches charged in nationwide college admissions cheating case" src="http://www.newschannel6now.com/resizer/INzw2kM7HM36KUEVPEyfdhuJCJQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HSRIGEK2E5HNRILGMDXEE52GDM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/12/college-coaches-others-indicted-admissions-bribery-case/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; TV stars and coaches charged in nationwide college admissions cheating case</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Authorities say the coaches accepted bribes in exchange for admitting students as athletes, regardless of their ability.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/12/robert-e-lee-statue-toppled-off-stand-florida/"> <img class="width-full " alt="Robert E. Lee statue toppled off stand in Florida" src="http://www.newschannel6now.com/resizer/KQsf7LmYnogNnGDATHLIwFM90Rs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AM2JJDLMAVDALBM35GESOOF5BE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/12/robert-e-lee-statue-toppled-off-stand-florida/"> Robert E. Lee statue toppled off stand in Florida</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">According to the Fort Myers Chamber of Commerce, the “southernmost battle of the Civil War” took place nearby during the final months of the conflict.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad613-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad613" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad613",slotName:"kauz/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G2SE5LEVUFF55JCFHJQF2IWT7Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-120067" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/12/dad-bombarded-with-birthday-wishes-after-sons-post-his-number-billboard/"> <img class="width-full " alt="Dad bombarded with birthday wishes after sons post his number on billboard" src="http://www.newschannel6now.com/resizer/aPB5Wmif-bCqqbG8qv3SL9TTqiM=/437x0:1008x428/570x428/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DYXOVK4XJ5ALNNEQD6YOMDCZ3U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/12/dad-bombarded-with-birthday-wishes-after-sons-post-his-number-billboard/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Dad bombarded with birthday wishes after sons post his number on billboard</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:04 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/12/law-enforcement-officers-k-partners-visit-wisconsin-girl-with-inoperable-brain-tumor/"> <img class="width-full " alt="Law enforcement officers, K-9 partners visit Wisconsin girl with inoperable brain tumor" src="http://www.newschannel6now.com/resizer/HuJ9FjUfL0q_URFT1ElIjBcevd8=/0x21:388x312/388x291/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MET2WLNRDFC6RDJZUUEUEM6EZE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/12/law-enforcement-officers-k-partners-visit-wisconsin-girl-with-inoperable-brain-tumor/"> Law enforcement officers, K-9 partners visit Wisconsin girl with inoperable brain tumor</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 11:36 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/12/verizon-reports-texting-outage-east-coast/"> <img class="width-full " alt="Verizon reports texting service repaired after East Coast outage" src="http://www.newschannel6now.com/resizer/t76YJp7f3ypL5j9_lc9RTxe1AYs=/1382x0:5169x2840/3786x2840/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SXIPSGCYSRDK7OFG635VBYQ7MY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/12/verizon-reports-texting-outage-east-coast/"> Verizon reports texting service repaired after East Coast outage</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 10:11 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/12/drummer-hal-blaine-played-hits-sinatra-elvis-dies/"> <img class="width-full " alt="Drummer Hal Blaine, who played on hits of Sinatra and Elvis, dies" src="http://www.newschannel6now.com/resizer/S1mvn1_uAaCA4KleKNS7A6a2WNw=/222x0:609x290/386x290/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JT4DMJPINZBWVJKUGDBBAWALDQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/12/drummer-hal-blaine-played-hits-sinatra-elvis-dies/"> Drummer Hal Blaine, who played on hits of Sinatra and Elvis, dies</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 10:06 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad548-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad548" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad548",slotName:"kauz/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G2SE5LEVUFF55JCFHJQF2IWT7Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.newschannel6now.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 3601 Seymour Highway<br/>Wichita Falls, TX 76309<br/>(940) 322.6957 </p> <a class="call-to-action uppercase color-white" href="http://www.newschannel6now.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kauz-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:rhaddox@kauz.com" class="color-white">rhaddox@kauz.com<br/>(940) 322-6957</a></li> <li><a href="http://webpubcontent.raycommedia.com/kauz/pdf/kauz-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newschannel6now.com/story/30774950/closed-captioning-on-kauz-newschannel-6/" class="color-white">Closed Captioing</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KAUZ Careers</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Newschannel6Now" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Newschannel6now" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kauz-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:rhaddox@kauz.com" class="color-white">rhaddox@kauz.com<br/>(940) 322-6957</a></li> <li><a href="http://webpubcontent.raycommedia.com/kauz/pdf/kauz-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.newschannel6now.com/story/30774950/closed-captioning-on-kauz-newschannel-6/" class="color-white">Closed Captioing</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KAUZ Careers</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.newschannel6now.com/2018/09/12/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Newschannel6Now" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Newschannel6now" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=51'></script> <script async src="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-index792648f9b5901ea0287e.js"></script>