<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lqj9g2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lqj9g2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Missing girl found safe at home in Wichita Falls - KAUZ-TV: Newschannel 6 Now | Wichita Falls, TX</title>
<meta name="Description" content="The 12-year-old Wichita Falls girl who went missing Thursday night has been found.   "><meta name="KEYWORDS" content="KAUZ, Wichita Falls, newschannel 6, missing person, police, runaway, Nikki Hill"><meta name="news_keywords" content="KAUZ, Wichita Falls, newschannel 6, missing person, police, runaway, Nikki Hill"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/12"><meta name="owner" content="KAUZ"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.5.11"><meta name="wn-base" content="IIS07"><meta name="wnreadableurl" content="missing-girl-found-safe-at-home-in-wichita-falls"><meta property="og:title" content="Missing girl found safe at home in Wichita Falls"><meta property="og:type" content="article"><meta property="og:url" content="http://www.newschannel6now.com/story/37253393/missing-girl-found-safe-at-home-in-wichita-falls"><meta property="og:image" content="http://KAUZ.images.worldnow.com/images/11869874_G.jpg"><meta property="og:description" content="The 12-year-old Wichita Falls girl who went missing Thursday night has been found.   "><link rel="canonical" href="http://www.newschannel6now.com/story/37253393/missing-girl-found-safe-at-home-in-wichita-falls"><meta name="author" content="Samantha Forester"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Missing girl found safe at home in Wichita Falls"><meta name="twitter:description" content="The 12-year-old Wichita Falls girl who went missing Thursday night has been found.   "><meta name="twitter:image" content="http://KAUZ.images.worldnow.com/images/11869874_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="132843876791860">
<!--
                Page Include: META--><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.5.11_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://KAUZ.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A29%3A52_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.5.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.5.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.5.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.5.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1766 UL
                    , #menu1766 .wnHorizontal { background-color: #DEDFDE; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu1766 A,
                    #menu1766 LI.wnOn .wnSublevel A,
                    #menu1766 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu1766 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1766
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KAUZ.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1766
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1766 UL LI.wnOn { background-color: #DEDFDE; color: #000000; }
                    #menu1766 LI.wnOn A,
                        #menu1766 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1766 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1766 .wnSublevel { background-color: #eaeaea;  }
                #menu1766 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1766 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1766 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1766 .wnSublevel LI.wnHasSublevel A { background: url('http://KAUZ.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1766 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1766 .wnSublevel LI.wnOn { background-color: #DEDFDE;  }
                    #menu1766 .wnRight .wnMiddle { background: url('http://KAUZ.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1766 LI.wnOn .wnMiddle { background-image: url('http://KAUZ.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KAUZ',
            affiliateId : '927',
            baseUrl : 'www.newschannel6now.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '59',mdPartnerDomain : 'http://dub.newschannel6now.com'},
            registrationId : '557075',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KAUZ.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.5.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KAUZ';
wng_pageInfo.ownerAffiliateId=parseInt('927',10);
wng_pageInfo.containerId=parseInt('37253393',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37253393/missing-girl-found-safe-at-home-in-wichita-falls';
wng_pageInfo.content_authors='Samantha Forester';
wng_pageInfo.headline='Missing girl found safe at home in Wichita Falls';
wng_pageInfo.pageTitle='Missing girl found safe at home in Wichita Falls - KAUZ-TV: Newschannel 6 Now | Wichita Falls, TX';
wng_pageInfo.pageTitleTag='KAUZ-TV: Newschannel 6 Now | Wichita Falls, TX';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKAUZ';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KAUZ'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KAUZ'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KAUZ'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KAUZ.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A29%3A52_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KAUZ.config.js?ver=7.4.5.11_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.5.11_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/raycom/kauz/2015/custom.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css"><link type="text/css" rel="stylesheet" href="//ftpcontent4.worldnow.com/kauz/custom/2015/kauz-custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="//ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/raycom/kauz/2015/custom.js"></script><script src="//ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kauz_v2.js"></script><script src="//ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><script src="//ftpcontent4.worldnow.com/kauz/custom/2015/kauz-custom.js"></script></head><body id="WNAffKAUZ" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJBVNV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MJBVNV');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '144', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-114' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Missing girl found safe at home in Wichita Falls - KAUZ-TV: Newschannel 6 Now | Wichita Falls, TX</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KAUZ.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KAUZ.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1766" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1766"><li class="wnFirstNode" id="menu1766_1-C179958"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu1766_2-C179961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/179961/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1766_2-C179961"><li class="wnFirstNode" id="menu1766_2_1-C179966"><span><a href="/pop_video_top">News Video</a></span></li><li class="" id="menu1766_2_2-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu1766_2_3-C233405"><span><a href="/category/233405/political-stories">Political Stories from the Associated Press</a></span></li><li class="" id="menu1766_2_4-C233413"><span><a href="/category/233413/tech-stories-from-the-ap-wire">Tech stories from the AP wire</a></span></li><li class="" id="menu1766_2_5-C324100"><span><a href="/category/324100/hometown-pride-tour">Hometown Pride Tour</a></span></li><li class="" id="menu1766_2_6-C324110"><span><a href="/category/324110/slideshows">SLIDESHOWS</a></span></li><li class="" id="menu1766_2_7-C325522"><span><a href="/category/325522/sizzling-with-6">Sizzling with 6</a></span></li><li class="" id="menu1766_2_8-C327128"><span><a href="/category/327128/eye-on-your-health">Eye on Your Health</a></span></li><li class="" id="menu1766_2_9-C169583"><span><a href="/category/169583/ap-national-video">AP National Video</a></span></li><li class="" id="menu1766_2_10-C50703"><span><a href="/category/50703/texas-headlines">Texas Headlines</a></span></li><li class="" id="menu1766_2_11-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li><li class="" id="menu1766_2_12-C233407"><span><a href="/category/233407/business-stories">Business News</a></span></li></ul></li><li class="" id="menu1766_3-C179959"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1766_3-C179959"><li class="wnFirstNode" id="menu1766_3_1-C182481"><span><a href="/category/182481/weather-video">Weather Video</a></span></li><li class="" id="menu1766_3_2-C187813"><span><a href="/category/187813/my-first-alert-satrad-online">My First Alert SatRad Online</a></span></li><li class="" id="menu1766_3_3-C323945"><span><a href="/category/323945/5th-season-2017">5th Season 2017</a></span></li><li class="" id="menu1766_3_4-C182534"><span><a href="/category/182534/severe-weather-guide">Severe Weather Guide</a></span></li></ul></li><li class="" id="menu1766_4-C179962"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/179962/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1766_4-C179962"><li class="wnFirstNode" id="menu1766_4_1-C50707"><span><a href="/category/50707/texas-sports-headlines">Texas Sports Headlines</a></span></li><li class="" id="menu1766_4_2-C182482"><span><a href="/category/182482/sports-video">Sports Video</a></span></li><li class="" id="menu1766_4_3-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu1766_4_4-C53069"><span><a href="/category/53069/oklahoma-sports-headlines">Oklahoma Sports Headlines</a></span></li></ul></li><li class="" id="menu1766_5-C179967"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1766_5-C179967"><li class="wnFirstNode" id="menu1766_5_1-C179966"><span><a href="/pop_video_top">News Video</a></span></li><li class="" id="menu1766_5_2-C182482"><span><a href="/category/182482/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu1766_6-C38921"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/38921/health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1766_6-C38921"><li class="wnFirstNode" id="menu1766_6_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_6_1-C38901"><li class="wnFirstNode" id="menu1766_6_1_1-C38905"><span><a href="/category/38905/dieting-and-your-health-news">Dieting And Your Health News</a></span></li></ul></li><li class="" id="menu1766_6_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_6_7-C40255"><li class="wnFirstNode" id="menu1766_6_7_1-C38905"><span><a href="/category/38905/dieting-and-your-health-news">Dieting And Your Health News</a></span></li><li class="" id="menu1766_6_7_2-C38914"><span><a href="/category/38914/nutrition-news">Nutrition </a></span></li><li class="" id="menu1766_6_7_3-C38900"><span><a href="/category/38900/digestive-system-news">Digestive System </a></span></li><li class="" id="menu1766_6_7_4-C38904"><span><a href="/category/38904/cardiovascular-health-news">Cardiovascular Health</a></span></li></ul></li><li class="" id="menu1766_6_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu1766_6_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu1766_6_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu1766_6_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_6_4-C38907"><li class="wnFirstNode" id="menu1766_6_4_1-C38914"><span><a href="/category/38914/nutrition-news">Nutrition </a></span></li></ul></li><li class="" id="menu1766_6_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu1766_6_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu1766_6_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class=" wnLocked" id="menu1766_7-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1766_7-C68446"><li class="wnFirstNode" id="menu1766_7_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1766_7_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_7_1-C73801"><li class="wnFirstNode" id="menu1766_7_1_3-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu1766_7_1_1-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li><li class="" id="menu1766_7_1_2-C48524"><span><a href="/category/48524/entertainment">Entertainment News Releases via PRNewswire</a></span></li></ul></li><li class="" id="menu1766_7_2-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_7_2-C120652"><li class="wnFirstNode" id="menu1766_7_2_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu1766_7_2_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu1766_7_2_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu1766_7_2_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu1766_7_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_7_3-C120651"><li class="wnFirstNode" id="menu1766_7_3_1-C28006"><span><a href="/category/28006/home-garden">Home &amp; Garden</a></span></li><li class="" id="menu1766_7_3_2-C76712"><span><a href="/category/76712/family-time">Parenting</a></span></li><li class="" id="menu1766_7_3_3-C71602"><span><a href="/category/71602/senior-living">Seniors</a></span></li><li class="" id="menu1766_7_3_4-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu1766_7_3_5-C92036"><span><a href="/category/92036/green-living">Green</a></span></li></ul></li><li class="" id="menu1766_7_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_7_4-C38921"><li class="wnFirstNode" id="menu1766_7_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu1766_7_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu1766_7_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu1766_7_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu1766_7_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu1766_7_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu1766_7_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu1766_7_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu1766_7_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu1766_7_5-C39546"><span><a href="/category/39546/food">Food</a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_7_5-C39546"><li class="wnFirstNode" id="menu1766_7_5_1-C50094"><span><a href="/category/50094/whats-cooking-now">What's Cooking Now</a></span></li><li class="" id="menu1766_7_5_2-C123317"><span><a href="/category/123317/favorite-recipe-collections">Favorite Recipe Collections</a></span></li></ul></li><li class="" id="menu1766_7_6-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_7_6-C29878"><li class="wnFirstNode" id="menu1766_7_6_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu1766_7_6_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu1766_7_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1766_7_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1766_7_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_7_9-C76708"><li class="wnFirstNode" id="menu1766_7_9_4-C44263"><span><a href="/category/44263/weddings">Weddings</a></span></li><li class="" id="menu1766_7_9_1-C81524"><span><a href="/category/81524/beauty-style-fashion">Fashion</a></span></li><li class="" id="menu1766_7_9_2-C81526"><span><a href="/category/81526/beauty-style-hair-makeup">Hair &amp; Makeup</a></span></li><li class="" id="menu1766_7_9_3-C81525"><span><a href="/category/81525/beauty-style-shopping">Shopping</a></span></li></ul></li><li class="" id="menu1766_7_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1766_7_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span><ul class="wnLevel3 wnSublevel" id="submenu1766_7_11-C120657"><li class="wnFirstNode" id="menu1766_7_11_1-C71249"><span><a href="/category/71249/in-the-know">In the Know</a></span></li></ul></li><li class="" id="menu1766_7_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu1766_8-C246718"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/246718/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1766_8-C246718"><li class="wnFirstNode" id="menu1766_8_1-C324576"><span><a href="/category/324576/hometown-pride-tour-bowie">Hometown Pride Tour: Bowie</a></span></li><li class="" id="menu1766_8_2-C325286"><span><a href="/category/325286/hometown-pride-nocona">Hometown Pride Tour: Nocona</a></span></li><li class="" id="menu1766_8_3-C325416"><span><a href="/category/325416/hometown-pride-tour-graham">Hometown Pride Tour: Graham</a></span></li><li class="" id="menu1766_8_4-C325522"><span><a href="/category/325522/sizzling-with-6">Sizzling with 6</a></span></li><li class="" id="menu1766_8_5-C326278"><span><a href="/category/326278/hometown-pride-tour-windthorst">Hometown Pride Tour: Windthorst</a></span></li><li class="" id="menu1766_8_6-C326664"><span><a href="/category/326664/hometown-pride-tour-lake-arrowhead">Hometown Pride Tour: Lake Arrowhead</a></span></li><li class="" id="menu1766_8_7-C326785"><span><a href="/category/326785/hometown-pride-tour-vernon">Hometown Pride Tour: Vernon</a></span></li><li class="" id="menu1766_8_8-L785377"><span><a href="javascript:OpenWin('http://kauz.eviesays.com||height=768,width=768,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Community Event Calendar</a></span></li></ul></li><li class="" id="menu1766_9-C182070"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/182070/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1766_9-C182070"><li class="wnFirstNode" id="menu1766_9_1-C182457"><span><a href="/category/182457/programming">Programming</a></span></li><li class="" id="menu1766_9_2-S11986396"><span><a href="/story/11986396/advertise-with-us">Advertise with Us</a></span></li><li class="" id="menu1766_9_4-C182471"><span><a href="/category/182471/career-opportunities-at-american-spirit">Career opportunities at American Spirit</a></span></li><li class="" id="menu1766_9_5-S12472126"><span><a href="/story/12472126/contact-information">Contact Information</a></span></li><li class="" id="menu1766_9_6-L770847"><span><a href="javascript:OpenWin('https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=KAUZ||height=768,width=1024,location=no,resizable=yes,scrollbars=no,toolbar=no');">Career opportunities at Newschannel 6 </a></span></li><li class="" id="menu1766_9_3-C182466"><span><a href="/category/182466/meet-the-team">Meet the Team</a></span></li><li class="" id="menu1766_9_7-L741948"><span><a href="http://ftpcontent6.worldnow.com/kauz/KAUZ_Video_Programmer_Closed_Captioning_Quality_Certification.pdf">Closed Captioning Certification</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1766"></div></div></div></div><div id="spacermenu1766" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1766', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Missing girl found safe at home in Wichita Falls</h3>
<time datetime="2018-01-12T15:44:40Z" class="publisheddate wn-time gmt dst-switch">2018-01-12T15:44:40Z</time><time datetime="2018-01-12T17:05:07Z" class="updateddate wn-time gmt dst-switch">2018-01-12T17:05:07Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Samantha Forester, Digital Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:sforester@kauz.com?body=http://www.newschannel6now.com/story/37253393/missing-girl-found-safe-at-home-in-wichita-falls">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:sforester@kauz.com?body=http://www.newschannel6now.com/story/37253393/missing-girl-found-safe-at-home-in-wichita-falls">sforester@kauz.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="The 12-year-old Wichita Falls girl who went missing Thursday night has been found. (Source: KAUZ)" title="The 12-year-old Wichita Falls girl who went missing Thursday night has been found. (Source: KAUZ)" border="0" src="http://KAUZ.images.worldnow.com/images/11869874_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>The 12-year-old Wichita Falls girl who went missing Thursday night has been found. (Source: KAUZ)</span></div><!--Start of Display Size: Related Link (3)--><div class="wnBlock displaySize displaySizeId3" id="DisplaySizeId3"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text siteDefault">RELATED LINKS</span><a class="wnContent more" href="/story/37253393/missing-girl-found-safe-at-home-in-wichita-falls"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd odd3 last"><meta content="News"><meta content="2018-01-12 10:15:47"><h4 class="wnContent headline"><a href="/story/37251338/wfpd-searching-for-missing-child"><span class="text">WFPD searching for missing child</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37251338/wfpd-searching-for-missing-child"><span class="text">WFPD searching for missing child</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 5:34 AM EST</span><span class="wnContent timestamp gmttime">2018-01-12 10:34:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37251338/wfpd-searching-for-missing-child"><img border="0" width="90" data-path="http://KAUZ.images.worldnow.com/images/11869874_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="The 12-year-old Wichita Falls girl who went missing Thursday night has been found. (Source: KAUZ)" alt="The 12-year-old Wichita Falls girl who went missing Thursday night has been found. (Source: KAUZ)"></a><span class="caption left width90"><span class="text">The 12-year-old Wichita Falls girl who went missing Thursday night has been found. (Source: KAUZ)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37251338/wfpd-searching-for-missing-child"><img border="0" width="50" data-path="http://KAUZ.images.worldnow.com/images/11869874_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Wichita Falls Police Department is looking for a missing child.</p></span></div><div class="wnContent summary"><span class="text"><p>The Wichita Falls Police Department is looking for a missing child.</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId3');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Related Link (3)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><span id="WNStoryDateline">WICHITA FALLS, Tx (RNN Texoma) -
            </span><p>The 12-year-old Wichita Falls girl who went missing Thursday night has been found.&nbsp;</p><p>Around 9:15 a.m. Friday, officers were called out to a home in the 3100 block of Hollywood where they believed the girl might be located. She and a juvenile boy were found.</p><div data-oembed-url="http://KAUZ.images.worldnow.com/images/15809912_G.png"><div style="max-width: 874px;"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.1813%;"><iframe allowfullscreen="" src="//cdn.iframe.ly/ulze2L4" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;"></iframe></div></div></div><p>Both were safe and police said had left on their own accord. They have been released to family members.</p><p>The WFPD is now investigating this case as a runaway and CPS has been notified.</p><p><em>Copyright 2018 RNN Texoma All Rights Reserved</em><br />&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">News Headlines</span><span class="text abridgedHeadline">News</span><a class="wnContent more" href="/category/179961/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-01-11 14:32:59"><h4 class="wnContent headline"><a href="/story/37243659/us-cold-snap-was-a-freak-of-nature-quick-analysis-finds"><span class="text">US cold snap was a freak of nature, quick analysis finds</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37243659/us-cold-snap-was-a-freak-of-nature-quick-analysis-finds"><span class="text">US cold snap was a freak of nature, quick analysis finds</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, January 11 2018 9:32 AM EST</span><span class="wnContent timestamp gmttime">2018-01-11 14:32:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 1:16 PM EST</span><span class="wnContent timestamp gmttime">2018-01-12 18:16:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37243659/us-cold-snap-was-a-freak-of-nature-quick-analysis-finds"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15800386_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37243659/us-cold-snap-was-a-freak-of-nature-quick-analysis-finds"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15800386_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A quick study of the brutal American cold snap finds that the Arctic blast really wasn't global warming but a freak of nature.</span></div><div class="wnContent summary"><span class="text">A quick study of the brutal American cold snap finds that the Arctic blast really wasn't global warming but a freak of nature.</span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-State"><meta content="2018-01-12 17:12:03"><h4 class="wnContent headline"><a href="/story/37254118/san-antonio-police-chief-defends-actions-in-smuggling-case"><span class="text">San Antonio police chief defends actions in smuggling case</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37254118/san-antonio-police-chief-defends-actions-in-smuggling-case"><span class="text">San Antonio police chief defends actions in smuggling case</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 12:12 PM EST</span><span class="wnContent timestamp gmttime">2018-01-12 17:12:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37254118/san-antonio-police-chief-defends-actions-in-smuggling-case"><img border="0" width="90" data-path="http://KAUZ.images.worldnow.com/images/12921376_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="San Antonio police Chief William McManus said Thursday that he acted within his &quot;chiefly prerogatives&quot; in the case stemming from the discovery Dec. 23 of a dozen people found in a tractor-trailer. (Source RNN)" alt="San Antonio police Chief William McManus said Thursday that he acted within his &quot;chiefly prerogatives&quot; in the case stemming from the discovery Dec. 23 of a dozen people found in a tractor-trailer. (Source RNN)"></a><span class="caption left width90"><span class="text">San Antonio police Chief William McManus said Thursday that he acted within his "chiefly prerogatives" in the case stemming from the discovery Dec. 23 of a dozen people found in a tractor-trailer. (Source RNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37254118/san-antonio-police-chief-defends-actions-in-smuggling-case"><img border="0" width="50" data-path="http://KAUZ.images.worldnow.com/images/12921376_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Texas police chief is defending himself against a state investigation by saying his department acted appropriately in charging a man suspected of smuggling 12 immigrants with a state felony instead of referring...</p></span></div><div class="wnContent summary"><span class="text"><p>A Texas police chief is defending himself against a state investigation by saying his department acted appropriately in charging a man suspected of smuggling 12 immigrants with a state felony instead of referring the case...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-12 15:44:40"><h4 class="wnContent headline"><a href="/story/37253393/missing-girl-found-safe-at-home-in-wichita-falls"><span class="text">Missing girl found safe at home in Wichita Falls</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37253393/missing-girl-found-safe-at-home-in-wichita-falls"><span class="text">Missing girl found safe at home in Wichita Falls</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 12:05 PM EST</span><span class="wnContent timestamp gmttime">2018-01-12 17:05:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37253393/missing-girl-found-safe-at-home-in-wichita-falls"><img border="0" width="90" data-path="http://KAUZ.images.worldnow.com/images/11869874_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="The 12-year-old Wichita Falls girl who went missing Thursday night has been found. (Source: KAUZ)" alt="The 12-year-old Wichita Falls girl who went missing Thursday night has been found. (Source: KAUZ)"></a><span class="caption left width90"><span class="text">The 12-year-old Wichita Falls girl who went missing Thursday night has been found. (Source: KAUZ)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37253393/missing-girl-found-safe-at-home-in-wichita-falls"><img border="0" width="50" data-path="http://KAUZ.images.worldnow.com/images/11869874_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The 12-year-old Wichita Falls girl who went missing Thursday night has been found.&nbsp;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The 12-year-old Wichita Falls girl who went missing Thursday night has been found.&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2018-01-12 16:38:36"><h4 class="wnContent headline"><a href="/story/37253847/wax-president-trump-appears-outside-us-embassy-in-london"><span class="text">Wax President Trump appears outside U.S. Embassy in London</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37253847/wax-president-trump-appears-outside-us-embassy-in-london"><span class="text">Wax President Trump appears outside U.S. Embassy in London</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 12:00 PM EST</span><span class="wnContent timestamp gmttime">2018-01-12 17:00:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 12:00 PM EST</span><span class="wnContent timestamp gmttime">2018-01-12 17:00:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37253847/wax-president-trump-appears-outside-us-embassy-in-london"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15810289_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37253847/wax-president-trump-appears-outside-us-embassy-in-london"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15810289_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p><span style="font-family:calibri,sans-serif"><span style="font-size:11.0pt">Madame Tussauds said the decision to place a wax version of Donald Trump in front of the new U.S. Embassy was made after the president tweeted that he wouldn't be at its ceremonial opening next month.</span></span></p></span></div><div class="wnContent summary"><span class="text"><p><span style="font-family:calibri,sans-serif"><span style="font-size:11.0pt">Madame Tussauds said the decision to place a wax version of Donald Trump in front of the new U.S. Embassy was made after the president tweeted that he wouldn't be at its ceremonial opening next month.</span></span></p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-01-12 00:03:30"><h4 class="wnContent headline"><a href="/story/37248937/texas-parks-and-wildlife-will-stock-lake-friday"><span class="text">Texas Parks and Wildlife will stock lake Friday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37248937/texas-parks-and-wildlife-will-stock-lake-friday"><span class="text">Texas Parks and Wildlife will stock lake Friday</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 6:49 AM EST</span><span class="wnContent timestamp gmttime">2018-01-12 11:49:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37248937/texas-parks-and-wildlife-will-stock-lake-friday"><img border="0" width="90" data-path="http://KAUZ.images.worldnow.com/images/15805022_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Texas Parks and Wildlife will stock Plum Lake Friday Source: KAUZ" alt="Texas Parks and Wildlife will stock Plum Lake Friday Source: KAUZ"></a><span class="caption left width90"><span class="text">Texas Parks and Wildlife will stock Plum Lake Friday Source: KAUZ</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37248937/texas-parks-and-wildlife-will-stock-lake-friday"><img border="0" width="50" data-path="http://KAUZ.images.worldnow.com/images/15805022_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Texas Parks and Wildlife will stock Plum Lake Friday.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Texas Parks and Wildlife will stock Plum Lake Friday.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KAUZ.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/professionalservices/clients/raycom/kauz/2015/images/kauz-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>3601 Seymour Highway<br>Wichita Falls, TX 76309</div>
				<div>(940) 322.6957</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kauz-tv">FCC Public File</a></div>
				<a href="mailto:rhaddox@kauz.com">rhaddox@kauz.com</a>
				<div>(940) 322-6957</div>
				<a href="/link/759651/eeo-report">EEO Report</a>
				<a href="/story/30774950/closed-captioning-on-kauz-newschannel-6">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a> and <a href="/story/8775106/terms-of-service">Terms of Service</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="//ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>