<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kauz"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kauz/web/news/national",
    "authors": [
                  
                    {
                      "_id": "associated-press",
                      "name": "Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/12/31/final-goodbye-recalling-influential-people-who-died/",
    "contentId": "URGMZHWFBVG3PNNHWCWIFQPKVQ",
    "contentName": "Final goodbye: Recalling influential people who died in 2020",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "obits",
                      "description": "obits",
                      "slug": "obits"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-12-31T17:06:39.971Z",
    "description": "Many of their names hold a prominent place in the collective consciousness — RBG, Kobe, Maradona, Eddie Van Halen, Little Richard, Sean Connery, Alex Trebek, Christo — but pandemic restrictions often limited the public’s ability to mourn their loss in a year full of coronavirus deaths.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": true,
    "metaDescription": "Many of their names hold a prominent place in the collective consciousness — RBG, Kobe, Maradona, Eddie Van Halen, Little Richard, Sean Connery, Alex Trebek, Christo — but pandemic restrictions often limited the public’s ability to mourn their loss in a year full of coronavirus deaths.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "31",
    "publishedMonth": "12",
    "publishedYear": "2020",
    "stationName": "kauz",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="MX6YaPdNKuhZLTmwhf6ScULpg7ZsmjFg_M4Th5UwF2I"/> <title>Final goodbye: Recalling influential people who died in 2020</title> <meta name="keywords" content="year in review"> <meta name="news_keywords" content="year in review"/> <meta name="date" content="2020-12-31T17:06:39.971Z"/> <meta itemprop="description" name="description" content="Many of their names hold a prominent place in the collective consciousness — RBG, Kobe, Maradona, Eddie Van Halen, Little Richard, Sean Connery, Alex Trebek, Christo — but pandemic restrictions often limited the public’s ability to mourn their loss in a year full of coronavirus deaths."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.newschannel6now.com/2020/12/31/final-goodbye-recalling-influential-people-who-died/"> <meta name="twitter:title" content="Final goodbye: Recalling influential people who died in 2020"/> <meta name="twitter:image" content="https://www.newschannel6now.com/resizer/_at31z0Fk5ayXEgSUJ-hrbCsZdk=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/JO4RJCMICRCKDK6OIUYXLRAUDI.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Many of their names hold a prominent place in the collective consciousness — RBG, Kobe, Maradona, Eddie Van Halen, Little Richard, Sean Connery, Alex Trebek, Christo — but pandemic restrictions often limited the public’s ability to mourn their loss in a year full of coronavirus deaths."/> <meta name="twitter:site" content="@Newschannel6Now"/> <meta name="twitter:creator" content="@Newschannel6Now"> <meta property="og:url" content="https://www.newschannel6now.com/2020/12/31/final-goodbye-recalling-influential-people-who-died/"/> <meta property="og:title" content="Final goodbye: Recalling influential people who died in 2020"/> <meta itemprop="image" property="og:image" content="https://www.newschannel6now.com/resizer/_at31z0Fk5ayXEgSUJ-hrbCsZdk=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/JO4RJCMICRCKDK6OIUYXLRAUDI.jpg"/> <meta property="og:description" content="Many of their names hold a prominent place in the collective consciousness — RBG, Kobe, Maradona, Eddie Van Halen, Little Richard, Sean Connery, Alex Trebek, Christo — but pandemic restrictions often limited the public’s ability to mourn their loss in a year full of coronavirus deaths."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.newschannel6now.com"/> <meta property="og:type" content="article"/> <meta property="fb:pages" content="132843876791860"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="kauz"/> <meta property="article:publisher" content="https://www.facebook.com/Newschannel6now"> <meta property="article:tag" content="obits"> <link rel="amphtml" href="/2020/12/31/final-goodbye-recalling-influential-people-who-died/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KAUZ",
        "url": "https://www.newschannel6now.com",
        "logo": "https://www.newschannel6now.com/pb/resources/images/rm_icons/kauz-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/Newschannel6now" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kauz-logo.svg?v=101)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kauz-logo.svg?v=101)}</style> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-features199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-services199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nzwG5xlDOGUdW0ooytHT7A3Ke6vSlA3nlFesVmtnJTB-PCh0ZTKHto",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kqz7rS1mCuucR3tb6cop7ebX7FPu4lElk3xIoRpJXQZUDl_KyEIPlK5nRfxdOfu6emKftPy",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=101"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4c5855bf-648a-4fd9-8ea1-cb2aeebe1801","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="J7W6T-HYSFK-V9GER-23ZTF-LJ7ME",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"J7W6T-HYSFK-V9GER-23ZTF-LJ7ME",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxzcidcx7odhjq-f-3eee57267-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737557","ak.ai":parseInt("466061",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1e0f0548","ak.r":39187,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33786,"ak.gh":"23.200.144.45","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1609439699","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Cj6XMrlmV4g8btb0fQFPDroHSUnbqzZh3cW1smKXyZbKn5AbfjoLTLm7xsL3yW1KeQH08UMTpPtRChqziqS8KmiAzUajSmnbt0qgZYWibKlzFnvdrnJMqCl5mRZ10iUnxm0OzMlZK8+Be/XDwdIREguKMMTz/WBS1m7Hrr0HIh/IrZZqI5f7lMBNKgDb9+B4m+CVQma7z2nzk8IKB+gFuuTGLImdJTKYiYMmClS5KhhMDQPB7BwwUOGL2I3obdrsbZ/PeW2I9PY35WeZNASSkOuY9CdGDHNczpm5nqea/NB8oBWXBrNVn0AJefzjlHsu3tSeDNzjhl2fzNOEMHAaf2sRmxFwnRVInP6jzHFcCTi7OovAlCb9L1cpvVMCHOTKosXUzJR3xYZboweBLJduOgSQGB95TafXms2nnMjRX4I=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4c5855bf-648a-4fd9-8ea1-cb2aeebe1801","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="J7W6T-HYSFK-V9GER-23ZTF-LJ7ME",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"J7W6T-HYSFK-V9GER-23ZTF-LJ7ME",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxzcidcx7odhjq-f-3eee57267-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737557","ak.ai":parseInt("466061",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1e0f0548","ak.r":39187,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33786,"ak.gh":"23.200.144.45","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1609439699","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Cj6XMrlmV4g8btb0fQFPDroHSUnbqzZh3cW1smKXyZbKn5AbfjoLTLm7xsL3yW1KeQH08UMTpPtRChqziqS8KmiAzUajSmnbt0qgZYWibKlzFnvdrnJMqCl5mRZ10iUnxm0OzMlZK8+Be/XDwdIREguKMMTz/WBS1m7Hrr0HIh/IrZZqI5f7lMBNKgDb9+B4m+CVQma7z2nzk8IKB+gFuuTGLImdJTKYiYMmClS5KhhMDQPB7BwwUOGL2I3obdrsbZ/PeW2I9PY35WeZNASSkOuY9CdGDHNczpm5nqea/NB8oBWXBrNVn0AJefzjlHsu3tSeDNzjhl2fzNOEMHAaf2sRmxFwnRVInP6jzHFcCTi7OovAlCb9L1cpvVMCHOTKosXUzJR3xYZboweBLJduOgSQGB95TafXms2nnMjRX4I=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.newschannel6now.com/community/city-guide/" class="color-grey-dark">City Guide</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://sizzling6deals.revrocket.us/n/#!/home" class="color-grey-dark">Sizzling 6 Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="mailto:news@kauz.com" class="color-grey-dark">Email the Newsroom</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.newschannel6now.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.newschannel6now.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/city-guide" class="">City Guide</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community/calendar" class="">Calendar</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel6now.com/live/" class="color-white">WATCH LIVE</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics/election-results" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/local" class="color-white">Local News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.newschannel6now.com/story/35901901/download-the-newschannel-6-app/" class="color-white">Download Our News App</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/forecast" class="color-white">Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.newschannel6now.com/story/35901901/download-the-newschannel-6-app/" class="color-white">Download Our Weather App</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/scores" class="color-white">Scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school" class="color-white">High-school</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa" class="color-white">MSU</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.newschannel6now.com/2020/04/22/senior-tributes/" class="color-white">Senior Tributes</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/city-guide" class="color-white">City Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/hometown-pride" class="color-white">Hometown Pride Tour</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.newschannel6now.com/food/recipe/" class="color-white">Sizzling With 6</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.newschannel6now.com/about-us/" class="color-white">Job Openings at News Channel 6</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kauz-breaking/" data-url="/pb/api/v2/render/feature" data-website="kauz" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kauz-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kauz"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1494-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1494" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1494",slotName:"kauz/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"URGMZHWFBVG3PNNHWCWIFQPKVQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.newschannel6now.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Final goodbye: Recalling influential people who died in 2020</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-363-f76d51ae-4996-4099-b039-197b2f12d992" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="Source: PREFONTED/CNN"> <div class="powa" id="powa-363-f76d51ae-4996-4099-b039-197b2f12d992" data-ping-rate="15" data-org="raycom" data-uuid="f76d51ae-4996-4099-b039-197b2f12d992" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/kauz/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Year in review: In memoriam</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Final+goodbye%3A+Recalling+influential+people+who+died+in+2020&amp;url=https%3A%2F%2Fwww.newschannel6now.com%2F2020%2F12%2F31%2Ffinal-goodbye-recalling-influential-people-who-died%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newschannel6now.com%2F2020%2F12%2F31%2Ffinal-goodbye-recalling-influential-people-who-died%2F&amp;title=Final+goodbye%3A+Recalling+influential+people+who+died+in+2020', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Final%20goodbye%3A%20Recalling%20influential%20people%20who%20died%20in%202020&amp;body=Read%20more%20on%20Final%20goodbye%3A%20Recalling%20influential%20people%20who%20died%20in%202020%20at%20https%3A%2F%2Fwww.newschannel6now.com%2F2020%2F12%2F31%2Ffinal-goodbye-recalling-influential-people-who-died%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/associated-press/"> <span class="font-bold ">Associated Press</span></a> <span class="font-bold">|</span> <span class="timestamp"> December 31, 2020 at 11:06 AM CST - Updated December 31 at 11:12 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(AP) - In a year defined by a devastating pandemic, the world lost iconic defenders of civil rights, great athletes and entertainers who helped define their genres.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Many of their names hold a prominent place in the collective consciousness — RBG, Kobe, Maradona, Eddie Van Halen, Little Richard, Sean Connery, Alex Trebek, Christo — but pandemic restrictions often limited the public’s ability to mourn their loss in a year that saw more than a million people die from the coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>U.S. Supreme Court Justice Ruth Bader Ginsburg — known as the Notorious RBG to her many admirers — was one of the many noteworthy figures who died in 2020.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In a court known for solemn legal proceedings, Ginsburg became a cultural and social media icon whose fierce defense of women’s rights earned her a devoted following. She died in September after 27 years on the country’s highest court. Making few concessions to age and health problems, she showed a steely resilience and became the leader of liberal justices on the court.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad41-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad41" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad41",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The world also said goodbye to U.S. Rep. John Lewis, a lion of the civil rights movement who died in July.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Other former political figures who died this year include Egyptian leader Hosni Mubarak, New York Mayor David Dinkins, Arizona Gov. Jane Hull, Taiwanese President Lee Teng-hui, U.S. Sen. Tom Coburn, Palestinian negotiator Saeb Erekat, U.N. Secretary-General Javier Pérez de Cuéllar and FBI Director William S. Sessions.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Some of the year’s deaths struck down relatively young people, leaving mourners with the heartbreak of a life gone too soon.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1322-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1322" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1322",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Basketball great Kobe Bryant died along with several others in a January helicopter crash at age 41. And in a shock to fans, actor Chadwick Boseman, who inspired audiences with his portrayal of comic book superhero Black Panther, died of cancer in August at age 43.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad438-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad438" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad438",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Others in the world of arts and entertainment who died in 2020 include actors Olivia de Havilland, Kirk Douglas, Irrfan Khan, Max von Sydow, Diana Rigg, Ian Holm, Rishi Kapoor and Franca Valeri; musicians Ellis Marsalis Jr., John Prine, Bonnie Pointer, Kenny Rogers, Juliette Greco and Toots Hibbert; filmmakers Nobuhiko Obayashi, Joel Schumacher and Ivan Passer; authors Mary Higgins Clark and Clive Cussler; TV hosts Regis Philbin and Jim Lehrer; magician Roy Horn; and fashion designer Kenzo Takada.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Here is a roll call of some influential figures who died in 2020 (cause of death cited for younger people, if available):</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> JANUARY</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad417-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad417" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad417",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>David Stern, 77. The basketball-loving lawyer who took the NBA around the world during 30 years as its longest-serving commissioner and oversaw its growth into a global powerhouse. Jan. 1.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Nick Gordon, 30. He was found liable in the death of his ex-partner, Bobbi Kristina Brown, the daughter of singers Whitney Houston and Bobby Brown. Jan. 1. Heroin overdose.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1259-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1259" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1259",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Don Larsen, 90. The journeyman pitcher who reached the heights of baseball glory when he threw a perfect game in 1956 with the New York Yankees for the only no-hitter in World Series history. Jan. 1. Esophageal cancer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Neil Peart, 67. The renowned drummer and lyricist from the influential Canadian band Rush. Jan. 7.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1745-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1745" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1745",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Elizabeth Wurtzel, 52. Her blunt and painful confessions of her struggles with addiction and depression in the bestselling “Prozac Nation” made her a voice and a target for an anxious generation. Jan. 7. Cancer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Buck Henry, 89. “The Graduate” co-writer who as screenwriter, character actor, “Saturday Night Live” host and cherished talk-show and party guest became an all-around cultural superstar of the 1960s and 70s. Jan. 8.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ivan Passer, 86. A leading filmmaker of the Czech New Wave who with Milos Forman fled Soviet-controlled Prague and forged a celebrated career in Hollywood. Jan. 9.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sultan Qaboos bin Said, 79. He was the Mideast’s longest-ruling monarch who seized power in Oman in a 1970 palace coup and pulled his Arabian sultanate into modernity while carefully balancing diplomatic ties between adversaries Iran and the U.S. Jan. 11.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad487-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad487" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad487",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jimmy Heath, 93. A Grammy-nominated jazz saxophonist and composer who performed with such greats as Miles Davis and John Coltrane before forming the popular family group the Heath Brothers in middle age. Jan. 19.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad326-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad326" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad326",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Thomas Railsback, 87. An Illinois Republican congressman who helped draw up articles of impeachment against President Richard Nixon in 1974. Jan. 20.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Terry Jones, 77. A founding member of the anarchic Monty Python troupe who was hailed by colleagues as “the complete Renaissance comedian” and “a man of endless enthusiasms.” Jan. 21.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jim Lehrer, 85. The longtime host of the nightly PBS “NewsHour” whose serious, sober demeanor made him the choice to moderate 11 presidential debates between 1988 and 2012. Jan. 23.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad868-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad868" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad868",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kobe Bryant, 41. The 18-time NBA All-Star who won five championships and became one of the greatest basketball players of his generation during a 20-year career spent entirely with the Los Angeles Lakers. Jan. 26. Helicopter crash.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>John Andretti, 56. Carved out his own niche in one of the world’s most successful racing families and became the first driver to attempt the Memorial Day double. Jan. 30.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mary Higgins Clark, 92. She was the tireless and long-reigning “Queen of Suspense” whose tales of women beating the odds made her one of the world’s most popular writers. Jan. 31.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Anne Cox Chambers, 100. A newspaper heiress, diplomat and philanthropist who was one of America’s richest women. Jan. 31.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad613-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad613" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad613",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad728-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad728" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad728",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> FEBRUARY</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Andy Gill, 64. The guitarist who supplied the scratching, seething sound that fueled the highly influential British punk band Gang of Four. Feb. 1.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bernard Ebbers, 78. The former chief of WorldCom who was convicted in one of the largest corporate accounting scandals in U.S. history. Feb. 2.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad206-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad206" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad206",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>George Steiner, 90. He became one of the world’s leading public intellectuals through his uncommon erudition, multilingual perspective and the provocative lessons he drew from his Jewish roots and escape from the Holocaust. Feb. 3.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Daniel arap Moi, 95. A former schoolteacher who became Kenya’s longest-serving president and presided over years of repression and economic turmoil fueled by runaway corruption. Feb. 4.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kirk Douglas, 103. The intense, muscular actor with the dimpled chin who starred in “Spartacus,” “Lust for Life” and dozens of other films, helped fatally weaken the blacklist against suspected communists and reigned for decades as a Hollywood maverick and patriarch. Feb. 5.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1848-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1848" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1848",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Beverly Pepper, 97. A fixture of the Roman “Dolce Vita” and renowned American sculptor who made Italy her home and backdrop to many of her monumental steel creations. Feb. 5.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1101-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1101" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1101",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Roger Kahn, 92. The writer who wove memoir and baseball and touched millions of readers through his romantic account of the Brooklyn Dodgers in “The Boys of Summer.” Feb. 6.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Orson Bean, 91. The witty actor and comedian who enlivened the game show “To Tell the Truth” and played a crotchety merchant on “Dr. Quinn, Medicine Woman.” Feb. 7. Hit by a car.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Robert Conrad, 84. The rugged, contentious actor who starred in the hugely popular 1960s television series “Hawaiian Eye” and “The Wild Wild West.” Feb. 8.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mirella Freni, 84. An Italian soprano whose uncommon elegance and intensity combined with a sumptuous voice and intelligence to enthrall audiences for a half-century. Feb. 9.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad945-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad945" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad945",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Joseph Shabalala, 78. The founder of the South African multi-Grammy-Award-winning music group Ladysmith Black Mambazo. Feb. 11.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Charles “Chuckie” O’Brien, 86. A longtime associate of Teamsters boss Jimmy Hoffa who became a leading suspect in the labor leader’s disappearance and later was portrayed in the Martin Scorsese film, “The Irishman.” Feb. 13.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad285-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad285" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad285",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Zoe Caldwell, 86. A four-time Tony Award winner who brought humanity to larger-than-life characters, whether it be the dotty schoolteacher Miss Jean Brodie, an aging opera star Maria Callas or the betrayed, murderous Medea. Feb. 16.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Charles Portis, 86. The novelist was a favorite among critics and writers for such shaggy dog stories as “Norwood” and “Gringos” and a bounty for Hollywood whose droll, bloody Western “True Grit” was a bestseller twice adapted into Oscar-nominated films. Feb. 17.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad512-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad512" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad512",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mickey Wright, 85. The golf great with a magnificent swing who won 13 majors among her 82 victories and gave the fledgling LPGA a crucial lift. Feb. 17.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sy Sperling, 78. The Hair Club for Men founder who was famous for the TV commercials where he proclaimed “I’m not only the Hair Club president but I’m also a client.” Feb. 19.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Barbara “B.” Smith, 70. She was one of the nation’s top Black models who went on to open restaurants, launch a successful home products line and write cookbooks. Feb. 22.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Thich Quang Do, 91. A Buddhist monk who became the public face of religious dissent in Vietnam while the Communist government kept him in prison or under house arrest for more than 20 years. Feb. 22.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad689-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad689" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad689",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Katherine Johnson, 101. A mathematician who calculated rocket trajectories and Earth orbits for NASA’s early space missions and was later portrayed in the 2016 hit film “Hidden Figures,” about pioneering Black female aerospace workers. Feb. 24.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad382-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad382" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad382",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Clive Cussler, 88. The million-selling adventure writer and real-life thrill-seeker who wove personal details and spectacular fantasies into his page-turning novels about underwater explorer Dirk Pitt. Feb. 24.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hosni Mubarak, 91. The Egyptian leader who was the autocratic face of stability in the Middle East for nearly 30 years before being forced from power in an Arab Spring uprising. Feb. 25.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad469-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad469" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad469",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> MARCH</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jack Welch, 84. He transformed General Electric Co. into a highly profitable multinational conglomerate and parlayed his legendary business acumen into a retirement career as a corporate leadership guru. March 1. Renal failure.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ernesto Cardenal, 95. The renowned poet and Roman Catholic cleric who became a symbol of revolutionary verse in Nicaragua and across Latin America, and whose suspension from the priesthood by St. John Paul II lasted over three decades. March 1.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>James Lipton, 93. The longtime host of “Inside the Actors Studio.” March 2. Cancer.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad674-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad674" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad674",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1904-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1904" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1904",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bobbie Battista, 67. She was among the original anchors for CNN Headline News and hosted CNN’s “TalkBack Live.” March 3. Cancer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Javier Pérez de Cuéllar, 100. The two-term United Nations secretary-general who brokered a historic cease-fire between Iran and Iraq in 1988 and who in later life came out of retirement to help reestablish democracy in his Peruvian homeland. March 4.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Amory Houghton Jr., 93. He led his family’s glass company in upstate New York and later spent nearly two decades in Congress as a Republican with a reputation for breaking with his party. March 4.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Max von Sydow, 90. The actor known to art house audiences through his work with Swedish director Ingmar Bergman and later to moviegoers everywhere when he played the priest in the horror classic “The Exorcist.” March 8.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad519-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad519" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad519",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rev. Darius L. Swann, 95. His challenge to the notion of segregated public schools helped spark the use of busing to integrate schools across the country. March 8.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Charles Wuorinen, 81. A winner of the 1970 Pulitzer Prize in Music and composer of the operas “Brokeback Mountain” and “Haroun and the Sea of Stories.” March 11. Injuries suffered in a fall.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lyle Waggoner, 84. He used his good looks to comic effect on “The Carol Burnett Show,” partnered with a superhero on “Wonder Woman” and was the first centerfold for Playgirl magazine. March 17.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1943-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1943" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1943",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kenny Rogers, 81. The Grammy-winning balladeer who spanned jazz, folk, country and pop with such hits as “Lucille,” “Lady” and “Islands in the Stream” and embraced his persona as “The Gambler” on records and TV. March 20.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Terrence McNally, 81. He was one of America’s great playwrights whose prolific career included winning Tony Awards for the plays “Love! Valour! Compassion!” and “Master Class” and the musicals “Ragtime” and “Kiss of the Spider Woman.” March 24. Coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Manu Dibango, 86. He fused African rhythms with funk to become one of the most influential musicians in world dance music. March 24. Coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Floyd Cardoz, 59. He competed on “Top Chef,” won “Top Chef Masters” and operated successful restaurants in both India and New York. March 25. Coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fred “Curly” Neal, 77. The dribbling wizard who entertained millions with the Harlem Globetrotters for parts of three decades. March 26.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1310-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1310" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1310",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rev. Joseph E. Lowery, 98. A veteran civil rights leader who helped the Rev. Martin Luther King Jr. found the Southern Christian Leadership Conference and fought against racial discrimination. March 27.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tom Coburn, 72. A former U.S. senator from Oklahoma who earned a reputation as a conservative political maverick when he railed against federal earmarks and subsidies for the rich. March 28.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad377-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad377" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad377",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Krzysztof Penderecki, 86. An award-winning conductor and one of the world’s most popular contemporary classical music composers whose works have featured in Hollywood films like “The Shining” and “Shutter Island.” March 29.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Joe Diffie, 61. A country singer who had a string of hits in the 1990s with chart-topping ballads and honky-tonk singles like “Home” and “Pickup Man.” March 29. Coronavirus.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad215-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad215" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad215",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bill Withers, 81. He wrote and sang a string of soulful songs in the 1970s that have stood the test of time, including “Lean on Me,” “Lovely Day” and “Ain’t No Sunshine.” March 30.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> APRIL</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ellis Marsalis Jr., 85. The jazz pianist, teacher and patriarch of a New Orleans musical clan. April 1. Coronavirus.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad295-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad295" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad295",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Adam Schlesinger, 52. An Emmy and Grammy-winning musician and songwriter known for his work with his band Fountains of Wayne and on the TV show “Crazy Ex-Girlfriend.” April 1. Coronavirus.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad804-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad804" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad804",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tom Dempsey, 73. The NFL kicker born without toes on his kicking foot who made a then-record 63-yard field goal. April 4. Coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Honor Blackman, 94. The potent British actress who took James Bond’s breath away in “Goldfinger” and who starred as the leather-clad, judo-flipping Cathy Gale in “The Avengers.” April 5.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Earl Graves Sr., 85. He championed Black businesses as the founder of the first African American-owned magazine focusing on black entrepreneurs. April 6.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1250-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1250" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1250",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>John Prine, 73. The singer-songwriter who explored the heartbreaks, indignities and absurdities of everyday life in “Angel from Montgomery,” “Sam Stone,” “Hello in There” and scores of other songs. April 7. Coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Herbert Stempel, 93. A fall guy and whistleblower of early television whose confession to deliberately losing on a 1950s quiz show helped drive a national scandal and join his name in history to winning contestant Charles Van Doren. April 7.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Linda Tripp, 70. Her secretly taped conversations with former White House intern Monica Lewinsky provided evidence of an affair with President Bill Clinton that led to his impeachment. April 8.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mort Drucker, 91. The Mad magazine cartoonist who for decades lovingly spoofed politicians, celebrities and popular culture. April 9.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad847-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad847" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad847",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1926-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1926" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1926",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Phyllis Lyon, 95. A gay rights pioneer who, with her longtime partner, was among the first same-sex couples to marry in California when it became legal to do so in 2008. April 9.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Nobuhiko Obayashi, 82. He was one of Japan’s most prolific filmmakers who devoted his works to depicting war’s horrors and singing the eternal power of movies. April 10.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Stirling Moss, 90. A daring, speed-loving Englishman regarded as the greatest Formula One driver never to win the world championship. April 12.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Brian Dennehy, 81. The burly actor who started in films as a macho heavy and later in his career won plaudits for his stage work in plays by William Shakespeare, Anton Chekhov, Eugene O’Neill and Arthur Miller. April 15.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad427-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad427" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad427",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jane Hull, 84. She was Arizona’s first woman elected governor and part of the “Fab Five” celebrated as the nation’s first all-female elected state executive branch leadership group. April 17.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Paul O’Neill, 84. A former Treasury secretary who broke with George W. Bush over tax policy and then produced a book critical of the administration. April 18.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Irrfan Khan, 54. A veteran character actor in Bollywood movies and one of India’s best-known exports to Hollywood. April 29.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad769-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad769" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad769",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Denis Goldberg, 87. A South African anti-apartheid activist. April 29.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad32-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad32" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad32",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rishi Kapoor, 67. A top Indian actor who was a scion of Bollywood’s most famous Kapoor family. April 30.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> MAY</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bobby Lee Verdugo, 69. One of the leaders of the 1968 East Los Angeles high school walkout to protest discrimination and dropout rates among Mexican American students, which triggered a movement across the American Southwest. May 1.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shady Habash, 22. An Egyptian filmmaker detained without trial for over two years for making a music video that mocked President Abdel Fattah el-Sissi. May 2. Died in prison.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad629-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad629" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad629",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rosalind Elias, 90. An American mezzo-soprano who created roles in a pair of Samuel Barber world premieres and made her Broadway debut at 81. May 3.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Don Shula, 90. He won the most games of any NFL coach and led the Miami Dolphins to the only perfect season in league history. May 4.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1086-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1086" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1086",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Roy Horn, 75. He was half of Siegfried &amp; Roy, the duo whose extraordinary magic tricks astonished millions until Horn was critically injured in 2003 by one of the act’s famed white tigers. May 8. Coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Little Richard, 87. He was one of the chief architects of rock ‘n’ roll whose piercing wail, pounding piano and towering pompadour irrevocably altered popular music while introducing Black R&amp;B to white America. May 9. Bone cancer.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1724-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1724" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1724",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Betty Wright, 66. The Grammy-winning soul singer and songwriter whose influential 1970s hits included “Clean Up Woman” and “Where is the Love.” May 10.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jerry Stiller, 92. For decades, he teamed with wife Anne Meara in a beloved comedy duo and then reached new heights in his senior years as the high-strung Frank Costanza on the classic sitcom “Seinfeld” and the basement-dwelling father-in-law on “The King of Queens.” May 11.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Astrid Kirchherr, 81. She was the German photographer who shot some of the earliest and most striking images of the Beatles and helped shape their trend-setting visual style. May 12.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Phyllis George, 70. The former Miss America who became a female sportscasting pioneer on CBS’ “The NFL Today” and served as the first lady of Kentucky. May 14.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad196-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad196" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad196",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fred Willard, 86. The comedic actor whose improv style kept him relevant for more than 50 years in films like “This Is Spinal Tap,” “Best In Show” and “Anchorman.” May 15.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad421-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad421" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad421",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ken Osmond, 76. On TV’s “Leave It to Beaver,” he played two-faced teenage scoundrel Eddie Haskell, a role so memorable it left him typecast and led to a second career as a police officer. May 18.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Saleh Abdullah Kamel, 79. The billionaire Saudi businessman who founded the banking and real estate conglomerate Dallah Albaraka Group. May 19.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jerry Sloan, 78. The Hall of Fame coach who was a fixture for decades in Utah and took the Jazz to the NBA Finals in 1997 and 1998. May 22.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad868-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad868" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad868",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Eddie Sutton, 84. The Hall of Fame basketball coach who led three teams to the Final Four and was the first coach to take four schools to the NCAA Tournament. May 23.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Stanley Ho, 98. A casino tycoon whose business empire dominated the Portuguese gambling enclave of Macao for decades. May 26.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Larry Kramer, 84. The playwright whose angry voice and pen raised theatergoers’ consciousness about AIDS and roused thousands to militant protests in the early years of the epidemic. May 27. Pneumonia.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Christo, 84. He was known for massive, ephemeral public arts projects that often involved wrapping large structures in fabric. May 31.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1133-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1133" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1133",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1809-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1809" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1809",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> JUNE</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Wes Unseld, 74. The workmanlike Hall of Fame center who led Washington to its only NBA championship and was chosen one of the 50 greatest players in league history. June 2.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shigeru Yokota, 87. A Japanese campaigner for the return of his daughter and more than a dozen others who were abducted to North Korea in the 1970s. June 5.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1567-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1567" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1567",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bonnie Pointer, 69. She convinced three of her church-singing siblings to form the Pointer Sisters, which would become one of the biggest acts of the 1970s and ’80s. June 8. Cardiac arrest.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Pierre Nkurunziza, 56. As president of Burundi, his 15-year-rule was marked by deadly political violence and a historic withdrawal from the International Criminal Court. June 8.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>William S. Sessions, 90. A former federal judge appointed by President Ronald Reagan to head the FBI and fired years later by President Bill Clinton. June 12.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1961-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1961" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1961",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Charles Webb, 81. A lifelong nonconformist whose debut novel “The Graduate” was a deadpan satire of his college education and wealthy background adapted into the classic film of the same name. June 16.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1771-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1771" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1771",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Edén Pastora, 83. Better known as “Commander Zero,” he was one of the most mercurial and charismatic figures of Central America’s revolutionary upheavals. June 16.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jean Kennedy Smith, 92. She was the last surviving sibling of President John F. Kennedy and who as a U.S. ambassador played a key role in the peace process in Northern Ireland. June 17.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Vera Lynn, 103. The endearingly popular “Forces’ Sweetheart” who serenaded British troops during World War II. June 18.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ian Holm, 88. An acclaimed British actor whose long career included roles in “Chariots of Fire” and “The Lord of the Rings.” June 19.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad750-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad750" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad750",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Joel Schumacher, 80. The eclectic and brazen filmmaker who shepherded the Brat Pack to the big screen in “St. Elmo’s Fire” and steering the Batman franchise into its most baroque territory in “Batman Forever” and “Batman &amp; Robin.” June 22.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Milton Glaser, 91. The groundbreaking graphic designer who adorned Bob Dylan’s silhouette with psychedelic hair and summed up the feelings for his home state with “I (HEART) NY.” June 26.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1152-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1152" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1152",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Thomas Edwin Blanton Jr., 82. He was the last of three one-time Ku Klux Klansmen convicted in a 1963 Alabama church bombing that killed four Black girls and was the deadliest single attack of the civil rights movement. June 26.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rudolfo Anaya, 82. A writer who helped launch the 1970s Chicano Literature Movement with his novel “Bless Me, Ultima,” a book celebrated by Latinos. June 28.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad550-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad550" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad550",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Carl Reiner, 98. The ingenious and versatile writer, actor and director who broke through as a “second banana” to Sid Caesar and rose to comedy’s front ranks as creator of “The Dick Van Dyke Show” and straight man to Mel Brooks’ “2000 Year Old Man.” June 29.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Johnny Mandel, 94. The Oscar- and Grammy-winning composer, arranger and musician who worked on albums by Frank Sinatra, Natalie Cole and many others and whose songwriting credits included “The Shadow of Your Smile” and the theme from the film and TV show “M(asterisk)A(asterisk)S(asterisk)H.” June 29.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> JULY</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1521-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1521" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1521",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hugh Downs, 99. The genial, versatile broadcaster who became one of television’s most familiar and welcome faces with more than 15,000 hours on news, game and talk shows. July 1.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1688-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1688" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1688",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Nick Cordero, 41. A Tony Award-nominated actor who specialized in playing tough guys on Broadway in such shows as “Waitress,” “A Bronx Tale” and “Bullets Over Broadway.” July 5. Coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ennio Morricone, 91. The Oscar-winning Italian composer who created the coyote-howl theme for the iconic spaghetti Western “The Good, the Bad and the Ugly” and soundtracks for such classic Hollywood gangster movies as “The Untouchables” and “Once Upon A Time In America.” July 6. Complications of surgery after a fall.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Charlie Daniels, 83. Country music firebrand and fiddler who had a hit with “Devil Went Down to Georgia.” July 6. Stroke.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad132-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad132" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad132",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mary Kay Letourneau, 58. A teacher who married her former sixth-grade student after she was convicted of raping him in a case that drew international headlines. July 6. Cancer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Naya Rivera, 33. A singer and actor who played a gay cheerleader on the hit TV musical comedy “Glee.” July 8. Drowning.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kelly Preston, 57. She played dramatic and comic foil to actors ranging from Tom Cruise in “Jerry Maguire” to Arnold Schwarzenegger in “Twins” and was married to actor John Travolta. July 12. Cancer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Joanna Cole, 75. The author whose “Magic School Bus” books transported millions of young people on extraordinary and educational adventures. July 12. Idiopathic pulmonary fibrosis.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1581-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1581" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1581",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1752-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1752" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1752",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>John Lewis, 80. An icon of the civil rights movement whose bloody beating by Alabama state troopers in 1965 helped galvanize opposition to racial segregation, and who went on to a long and celebrated career in Congress. July 17.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rev. C.T. Vivian, 95. An early and key adviser to the Rev. Martin Luther King Jr. who organized pivotal civil rights campaigns and spent decades advocating for justice and equality. July 17.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Regis Philbin, 88. The genial host who shared his life with television viewers over morning coffee for decades and helped himself and some fans strike it rich with the game show “Who Wants to Be a Millionaire.” July 24.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Peter Green, 73. The dexterous blues guitarist who led the first incarnation of Fleetwood Mac in a career shortened by psychedelic drugs and mental illness. July 25.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad235-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad235" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad235",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>John Saxon, 83. A versatile actor with a lengthy and prolific career who starred with Bruce Lee in “Enter the Dragon” and appeared in several “Nightmare on Elm Street” movies. July 25. Pneumonia.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Olivia de Havilland, 104. The doe-eyed actress beloved to millions as the sainted Melanie Wilkes of “Gone With the Wind,” but also a two-time Oscar winner and an off-screen fighter who challenged and unchained Hollywood’s contract system. July 26.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Connie Culp, 57. She was the recipient of the first partial face transplant in the U.S. July 29.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad500-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad500" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad500",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lee Teng-hui, 97. A former Taiwanese president who brought direct elections and other democratic changes to the self-governed island despite missile launches and other fierce saber-rattling by China. July 30.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1726-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1726" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1726",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Herman Cain, 74. A former Republican presidential candidate and former CEO of a major pizza chain who went on to become an ardent supporter of President Donald Trump. July 30. Coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alan Parker, 76. A successful and sometimes surprising filmmaker whose diverse output includes “Bugsy Malone,” “Midnight Express” and “Evita.” July 31.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> AUGUST</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad234-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad234" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad234",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Wilford Brimley, 85. He worked his way up from movie stunt rider to an indelible character actor who brought gruff charm, and sometimes menace, to a range of films that included “Cocoon,” “The Natural” and “The Firm.” Aug. 1.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>John Hume, 83. The visionary politician who won a Nobel Peace Prize for fashioning the agreement that ended violence in his native Northern Ireland. Aug. 3.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1881-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1881" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1881",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shirley Ann Grau, 91. A Pulitzer Prize-winning fiction writer whose stories and novels told of both the dark secrets and the beauty of the Deep South. Aug. 3.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Brent Scowcroft, 95. He played a prominent role in American foreign policy as national security adviser to Presidents Gerald Ford and George H.W. Bush and was a Republican voice against the 2003 invasion of Iraq. Aug. 6.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1614-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1614" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1614",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rabbi Adin Steinsaltz, 83. A prolific Jewish scholar who spent 45 years compiling a monumental and ground-breaking translation of the Talmud. Aug. 7.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Franca Valeri, 100. An elegant, ironic and versatile actress who pioneered female comic roles in Italy’s post-war years and helped the nation laugh at its foibles. Aug. 9.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Robert Trump, 71. President Donald Trump’s younger brother, he was a businessman known for an even keel that seemed almost incompatible with the family name. Aug. 15.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Slade Gorton, 92. A cerebral politician from Washington state who served as a U.S. Senate Republican leader before he was ousted by the growing Seattle-area liberal electorate in 2000. Aug. 19.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1528-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1528" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1528",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gail Sheehy, 83. A journalist, commentator and pop sociologist whose best-selling “Passages” helped millions navigate their lives from early adulthood to middle age and beyond. Aug. 24. Complications from pneumonia.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1025-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1025" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1025",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lute Olson, 85. The Hall of Fame coach who turned Arizona into a college basketball powerhouse. Aug. 27.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Osamu Masuko, 71. A former Mitsubishi Motors chief executive who engineered the Japanese automaker’s alliance with Nissan. Aug. 27. Heart failure.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Chadwick Boseman, 43. He played Black American icons Jackie Robinson and James Brown with searing intensity before inspiring audiences worldwide as the regal Black Panther in Marvel’s blockbuster movie franchise. Aug. 28. Cancer.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad108-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad108" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad108",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>John Thompson, 78. The imposing Hall of Famer who turned Georgetown into a “Hoya Paranoia” powerhouse and became the first Black coach to lead a team to the NCAA men’s basketball championship. Aug. 30.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lady Yvonne Sursock Cochrane, 98. One of Lebanon’s most prominent philanthropists and a pioneer defender of the country’s heritage. Aug. 31. Injuries suffered from a massive explosion in Beirut.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tom Seaver, 75. The Hall of Fame pitcher who steered a stunning transformation from lovable losers to Miracle Mets in 1969. Aug. 31. Complications of Lewy body dementia and the coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1645-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1645" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1645",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1290-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1290" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1290",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> SEPTEMBER</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kaing Guek Eav, 77. Known as Duc, he was the Khmer Rouge’s chief jailer, who admitted overseeing the torture and killings of as many as 16,000 Cambodians while running the regime’s most notorious prison. Sept. 2.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Diana Rigg, 82. A commanding British actress whose career stretched from iconic 1960s spy series “The Avengers” to fantasy juggernaut “Game of Thrones.” Sept. 10.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Toots Hibbert, 77. One of reggae’s founders and most beloved stars who gave the music its name and later helped make it an international movement through such classics as “Pressure Drop,” “Monkey Man” and “Funky Kingston.” Sept. 11.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1246-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1246" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1246",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Terence Conran, 88. The British designer, retailer and restaurateur who built a furniture empire around the world, founded The Design Museum in London and modernized the everyday lives of British people. Sept. 12.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Florence Howe, 91. An activist, educator and major contributor to American literature and culture who as co-founder of the Feminist Press helped revive such acclaimed and influential works as Charlotte Perkins Gilman’s “The Yellow Wall-Paper” and Rebecca Harding Davis’ “Life in the Iron Mills.” Sept. 12.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Winston Groom, 77. The writer whose novel “Forrest Gump” was made into a six-Oscar winning 1994 movie that became a soaring pop culture phenomenon. Sept. 17.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1493-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1493" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1493",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ruth Bader Ginsburg, 87. The U.S. Supreme Court justice developed a cultlike following over her more than 27 years on the bench, especially among young women who appreciated her lifelong, fierce defense of women’s rights. Sept. 18.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad639-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad639" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad639",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rev. Robert Graetz, 92. The only white minister to support the Montgomery bus boycott and who became the target of scorn and bombings for doing so. Sept. 20.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Michael Lonsdale, 89. An enigmatic giant of the silver screen and theater in France who worked with some of the world’s top directors in an acting career that spanned 60 years. Sept. 21.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ang Rita, 72. A veteran Nepalese Sherpa guide who was the first person to climb Mount Everest 10 times. Sept. 21.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gale Sayers, 77. The dazzling and elusive running back who entered the Pro Football Hall of Fame despite the briefest of careers and whose fame extended far beyond the field for decades thanks to a friendship with a dying Chicago Bears teammate. Sept. 23.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1044-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1044" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1044",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Juliette Greco, 93. A French singer, actress, cultural icon and muse to existentialist philosophers of the country’s post-War period. Sept. 23.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sheikh Sabah Al Ahmad Al Sabah, 91. The ruler of Kuwait who drew on his decades as the oil-rich nation’s top diplomat to push for closer ties to Iraq after the 1990 Gulf War and solutions to other regional crises. Sept. 29.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad655-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad655" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad655",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Helen Reddy, 78. She shot to stardom in the 1970s with her rousing feminist anthem “I Am Woman” and recorded a string of other hits. Sept. 29.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Timothy Ray Brown, 54. He made history as “the Berlin patient,” the first person known to be cured of HIV infection. Sept. 29.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad94-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad94" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad94",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mac Davis, 78. A country music star who launched his career crafting the Elvis hits “A Little Less Conversation” and “In the Ghetto,” and whose own hits include “Baby Don’t Get Hooked On Me.” Sept. 29.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sister Ardeth Platte, 84. A Dominican nun and anti-nuclear activist who spent time in jail for her peaceful protests. Sept. 30.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> OCTOBER</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1722-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1722" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1722",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bob Gibson, 84. A baseball Hall of Famer and the dominating St. Louis Cardinals pitcher who won a record seven consecutive World Series starts and set a modern standard for excellence when he finished the 1968 season with a 1.12 ERA. Oct. 2.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad621-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad621" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad621",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kenzo Takada, 81. The iconic French-Japanese fashion designer famed for his jungle-infused designs and free-spirited aesthetic that channeled global travel. Oct. 4. Coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Eddie Van Halen, 65. The guitar virtuoso whose blinding speed, control and innovation propelled his band Van Halen into one of hard rock’s biggest groups and became elevated to the status of rock god. Oct. 6. Cancer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Johnny Nash, 80. A singer-songwriter, actor and producer who rose from pop crooner to early reggae star to the creator and performer of the million-selling anthem “I Can See Clearly Now.” Oct. 6.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad589-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad589" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad589",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mohammad Reza Shajarian, 80. His distinctive voice quavered to traditional Persian music on state radio for years before supporting protesters following Iran’s contested 2009 election. Oct. 8.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Whitey Ford, 91. The street-smart New Yorker who had the best winning percentage of any pitcher in the 20th century and helped the Yankees become baseball’s perennial champions in the 1950s and ’60s. Oct. 8.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Joe Morgan, 77. The Hall of Fame second baseman became the sparkplug of dominant Cincinnati teams in the mid-1970s and was a two-time National League Most Valuable Player. Oct. 11.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bernard S. Cohen, 86. He won a landmark case that led to the U.S. Supreme Court’s rejection of laws forbidding interracial marriage and later went on to a successful political career as a state legislator. Oct. 12. Complications from Parkinson’s disease.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad979-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad979" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad979",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad605-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad605" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad605",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mahmoud Yassin, 79. An Egyptian actor and pillar of the country’s film industry during the second half of the 20th century. Oct. 14.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Christopher Pendergast, 71. A suburban New York teacher who turned a Lou Gehrig’s disease diagnosis into a decadeslong campaign to raise awareness and fund research. Oct. 14.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rhonda Fleming, 97. The fiery redhead who appeared with Burt Lancaster, Kirk Douglas, Charlton Heston, Ronald Reagan and other film stars of the 1940s and 1950s. Oct. 14.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sid Hartman, 100. The Minnesota sports columnist and radio personality was an old-school home team booster who once ran the NBA’s Minneapolis Lakers and achieved nearly as much celebrity as some of the athletes he covered. Oct. 18.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1756-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1756" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1756",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Spencer Davis, 81. A British guitarist and bandleader whose eponymous rock group had 1960s hits including “Gimme Some Lovin’” and “I’m a Man.” Oct. 19.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>James Randi, 92. A magician who later challenged spoon benders, mind readers and faith healers with such voracity that he became regarded as the country’s foremost skeptic. Oct. 20.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lee Kun-Hee, 78. The Samsung Electronics chairman who transformed the small television maker into a global giant of consumer electronics but whose leadership was also marred by corruption convictions. Oct. 25.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1929-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1929" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1929",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Diane di Prima, 86. A poet, activist and teacher who was one of the last surviving members of the Beats and one of the few women writers in the Beat movement. Oct. 25.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1345-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1345" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1345",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Billy Joe Shaver, 81. An outlaw country singer-songwriter who wrote songs like “Honky Tonk Heroes,” “I Been to Georgia on a Fast Train” and “Old Five and Dimers Like Me.” Oct. 28.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sean Connery, 90. The charismatic Scottish actor who rose to international superstardom as the suave secret agent James Bond and then abandoned the role to carve out an Oscar-winning career in other rugged roles. Oct. 31.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> NOVEMBER</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad775-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad775" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad775",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Robert Fisk, 74. A veteran British journalist, he was one of the best-known Middle East correspondents who spent his career reporting from the troubled region and won accolades for challenging mainstream narratives. Nov. 1.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tom Metzger, 82. The notorious former Ku Klux Klan leader who rose to prominence in the 1980s while promoting white separatism and stoking racial violence. Nov. 4. Parkinson’s disease.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1996-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1996" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1996",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Norm Crosby, 93. The deadpan mangler of the English language who thrived in the 1960s, ’70s and ’80s as a television, nightclub and casino comedian. Nov. 7.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alex Trebek, 80. He presided over the beloved quiz show “Jeopardy!” for more than 30 years with dapper charm and a touch of schoolmaster strictness. Nov. 8.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1524-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1524" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1524",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Saeb Erekat, 65. A veteran peace negotiator and prominent international spokesman for the Palestinians for more than three decades. Nov. 10. Coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Prince Khalifa bin Salman Al Khalifa, 84. As Bahrain’s prince, he was one of the world’s longest-serving prime ministers and led his island nation’s government for decades. Nov. 11.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Paul Hornung, 84. The dazzling “Golden Boy” of the Green Bay Packers whose singular ability to generate points as a runner, receiver, quarterback and kicker helped turn the team into an NFL dynasty. Nov. 13.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Soumitra Chatterjee, 85. The legendary Indian actor with more than 200 movies to his name and famed for his work with Oscar-winning director Satyajit Ray. Nov. 15. Coronavirus.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1365-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1365" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1365",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Walid al-Moallem, 79. Syria’s longtime foreign minister, he was a career diplomat who became one of the country’s most prominent faces to the outside world during the uprising against President Bashar Assad. Nov. 16.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad441-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad441" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad441",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jan Morris, 94. The celebrated journalist, historian, world traveler and fiction writer who in middle age became a pioneer of the transgender movement. Nov. 20.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>David Dinkins, 93. He broke barriers as New York City’s first African American mayor but was doomed to a single term by a soaring murder rate, stubborn unemployment and his mishandling of a riot in Brooklyn. Nov. 23.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bruce Carver Boynton, 83. A civil rights pioneer from Alabama who inspired the landmark “Freedom Rides” of 1961. Nov. 23.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad153-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad153" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad153",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Diego Maradona, 60. The Argentine soccer great who scored the “Hand of God” goal in 1986 and led his country to that year’s World Cup title before later struggling with cocaine use and obesity. Nov. 25.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Dave Prowse, 85. The British weightlifter-turned-actor who was the body, though not the voice, of archvillain Darth Vader in the original “Star Wars” trilogy. Nov. 28.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Eddie Benton-Banai, 89. He helped found the American Indian Movement partly in response to alleged police brutality against Indigenous people. Nov. 30.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad762-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad762" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad762",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1631-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1631" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1631",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> DECEMBER</h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Thomas M. Reavley, 99. He was the oldest active federal judge who served for 41 years on the 5th U.S. Circuit Court of Appeals. Dec. 1.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Valery Giscard d’Estaing, 94. He was the president of France from 1974 to 1981 and became a champion of European integration. Dec. 2.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Rafer Johnson, 86. He won the decathlon at the 1960 Rome Olympics and helped subdue Robert F. Kennedy’s assassin in 1968. Dec. 2.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1687-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1687" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1687",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alison Lurie, 94. The Pulitzer Prize-winning novelist whose satirical and cerebral tales of love and academia included the marital saga “The War Between the Tates” and the comedy of Americans abroad “Foreign Affairs.” Dec. 3.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>David L. Lander, 73. An actor who played the character of Squiggy on the popular ABC comedy “Laverne &amp; Shirley.” Dec. 4.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tabaré Vázquez, 80. He was Uruguay’s first socialist president, rising from poverty to win two terms as leader. Dec. 6. Cancer.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1077-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1077" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1077",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Paul Sarbanes, 87. He represented Maryland for 30 years in the Senate as a leader of financial regulatory reform and drafted the first article of impeachment against Republican President Richard Nixon during the Watergate scandal as a congressman. Dec. 6.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad818-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad818" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad818",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Charles “Chuck” Yeager, 97. The World War II fighter pilot ace and quintessential test pilot who in 1947 became the first person to fly faster than sound. Dec. 7.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Barbara Windsor, 83. A British actress whose seven-decade career ranged from cheeky film comedies to the soap opera “EastEnders.” Dec. 10.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tommy “Tiny” Lister, 62. A former professional wrestler who was known for his bullying Deebo character in the “Friday” films. Dec. 10.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Charley Pride, 86. He was one of country music’s first Black superstars whose rich baritone on such hits as “Kiss an Angel Good Morning” helped sell millions of records and made him the first Black member of the Country Music Hall of Fame. Dec. 12. Coronavirus.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1867-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1867" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1867",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>John le Carre, 89. The spy-turned-novelist whose elegant and intricate narratives defined the Cold War espionage thriller and brought acclaim to a genre critics had once ignored. Dec. 12.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ann Reinking, 71. The Tony Award-winning choreographer, actress and Bob Fosse collaborator who helped spread a cool, muscular hybrid of jazz and burlesque movement to Broadway and beyond. Dec. 12.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad125-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad125" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad125",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jeremy Bulloch, 75. The English actor who first donned a helmet, cape and jetpack to play Boba Fett in the original “Star Wars” trilogy. Dec. 17.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>William Winter, 97. The former Mississippi governor was a Democrat who pushed to strengthen public education in one of the poorest states in the U.S. and to improve race relations. Dec. 18.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1573-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1573" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1573",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>K.T. Oslin, 78. A country singer who hit it big with the 1987 hit “80′s Ladies” and won three Grammy awards. Dec. 21.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Stella Tennant, 50. The aristocratic British model was a muse to designers such as Karl Lagerfeld and Gianni Versace. Dec. 22.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ivry Gitlis, 98. The acclaimed violinist played with famed conductors, rock stars and jazz bands around the world. Death announced Dec. 24.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tony Rice, 69. The master bluegrass picker performed or recorded with musicians including Ricky Skaggs, Dolly Parton and Jerry Garcia. Dec. 25.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad552-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad552" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad552",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Phil Niekro, 81. The baseball Hall of Famer pitched with a knuckleball that baffled hitters for more than two decades, mostly with the Atlanta Braves. Dec. 26.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad427-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad427" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad427",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>George Blake, 98. The former British intelligence officer worked as a double agent for the Soviet Union. His death was reported in Russia on Dec. 26.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Pierre Cardin, 98. The French fashion designer revolutionized fashion with his iconic looks of the 20th century. Dec. 29.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Luke Letlow, 41. Louisiana’s congressman-elect died of complications related to COVID-19. Dec. 29.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad774-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad774" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad774",slotName:"kauz/web/news/national/URGMZHWFBVG3PNNHWCWIFQPKVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Dawn Wells, 82. She played the wholesome Mary Ann on the 1960s sitcom “Gilligan’s Island.” Dec. 30.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Samuel Little, 80. Authorities say he was the most prolific serial killer in U.S. history, with nearly 60 confirmed victims. Dec. 30.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 The Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"a7eb5f0a-dc28-42ef-9209-5800d488d46e"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.newschannel6now.com/2020/12/31/final-goodbye-recalling-influential-people-who-died/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.newschannel6now.com/2020/12/31/final-goodbye-recalling-influential-people-who-died/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1464-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1464" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1464",slotName:"kauz/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"URGMZHWFBVG3PNNHWCWIFQPKVQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USTX1464" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kauz" data-location-code="USTX1464" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTX1464,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.newschannel6now.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/kauz/DMA_Radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="35" data-temp-c="2"> 35</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Wichita Falls, TX</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.newschannel6now.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad946-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad946" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad946",slotName:"kauz/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Associated Press" data-src="https://www.newschannel6now.com/resizer/gSja_bpNMwnhq9lZ1UzMOCfs1yw=/1400x0/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png" src="https://www.newschannel6now.com/resizer/Kie_RmMf8wn0bMEN6YiUyWoOCkU=/0x10/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/associated-press/"> <h3 class="promo-header">Associated Press</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">The Associated Press is an independent global news organization dedicated to factual reporting.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-4943" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/12/31/covid-dominates-annual-list-banished-words-terms/"> <img class="width-full " alt="COVID-19 dominates annual list of banished words, terms " src="https://www.newschannel6now.com/resizer/RiVSzj4Q-y5ldTIvZtcxklrEaDo=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/IZQX6AXT75B6ZDCDF2GTSINM4E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/12/31/covid-dominates-annual-list-banished-words-terms/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; COVID-19 dominates annual list of banished words, terms </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">So far, more than 1,000 words or phrases have made the list. Nominations come from across the U.S. and a number of other countries.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/12/31/finally-ending-new-years-revelries-muted-by-coronavirus/"> <img class="width-full " alt="New Year’s revelries muted by coronavirus as curtain draws on 2020" src="https://www.newschannel6now.com/resizer/p_d_w7-0hDdmMzxgViDHXW0CFv8=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/GJEV5T3ITZFTXIETID6XZN5C7U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/12/31/finally-ending-new-years-revelries-muted-by-coronavirus/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; New Year’s revelries muted by coronavirus as curtain draws on 2020</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">New Year’s experiences in Asia and the South Pacific varied greatly depending on country, just like the coronavirus itself.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ROD McGUIRK and FRANK JORDANS</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1963-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1963" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1963",slotName:"kauz/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"URGMZHWFBVG3PNNHWCWIFQPKVQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-56026" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/12/31/homeless-advocates-form-blockade-against-calif-worship-groups-covid-protest/"> <img class="width-full " alt="Homeless advocates form blockade against Calif. worship group’s COVID-19 protest" src="https://www.newschannel6now.com/resizer/bo5ZfjlZqE8YaDNChThTGF6JOyQ=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/V3BTH3DGENAW7FSK4JOLSZGPQQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/12/31/homeless-advocates-form-blockade-against-calif-worship-groups-covid-protest/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Homeless advocates form blockade against Calif. worship group’s COVID-19 protest</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KCAL/KCBS Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 36m at 10:37 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/12/31/magnitude-earthquake-jolts-san-francisco-bay-area/"> <img class="width-full " alt="Magnitude 3.6 earthquake jolts San Francisco Bay Area " src="https://www.newschannel6now.com/resizer/OwGe-sqBis7TaByl4Wh9x-FOB-U=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/RFDZFESMVFHTBOWKK44FDIOPOM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/12/31/magnitude-earthquake-jolts-san-francisco-bay-area/"> Magnitude 3.6 earthquake jolts San Francisco Bay Area </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 9:29 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/12/31/biden-inauguration-feature-memorial-covid-victims/"> <img class="width-full " alt="Biden inauguration to feature memorial for COVID victims " src="https://www.newschannel6now.com/resizer/DeUvOaXm3asmeuxyeRz9k8t19H4=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/2FBNGBV7GVH3XOBRJWZQQBL5UE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/12/31/biden-inauguration-feature-memorial-covid-victims/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Biden inauguration to feature memorial for COVID victims </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 8:53 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/12/31/australia-takes-lead-ringing-new-year-with-socially-distanced-fireworks-display/"> <img class="width-full " alt="Australia takes lead in ringing in new year with socially distanced fireworks display" src="https://www.newschannel6now.com/resizer/hnHYScW20Z2Kd63jJ0D3z7_fvMY=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/GJEV5T3ITZFTXIETID6XZN5C7U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/12/31/australia-takes-lead-ringing-new-year-with-socially-distanced-fireworks-display/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Australia takes lead in ringing in new year with socially distanced fireworks display</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 8:38 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad158-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad158" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad158",slotName:"kauz/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"URGMZHWFBVG3PNNHWCWIFQPKVQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark "> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.newschannel6now.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 3601 Seymour Highway<br/>Wichita Falls, TX 76309<br/>(940) 322.6957 </p> <a class="call-to-action uppercase color-white" href="https://www.newschannel6now.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kauz-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:rhaddox@kauz.com" class="color-white">rhaddox@kauz.com<br/>(940) 322-6957</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/kauz-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="http://webpubcontent.gray.tv/kauz/pdf/kauz-eeo2019-2020.pdf" class="color-white">EEO Report</a></li> <li><a href="https://www.newschannel6now.com/story/30774950/closed-captioning-on-kauz-newschannel-6/" class="color-white">Closed Captioning</a></li> <li><a href="https://www.newschannel6now.com/about-us/" class="color-white">KAUZ Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Newschannel6Now" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Newschannel6now" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kauz-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:rhaddox@kauz.com" class="color-white">rhaddox@kauz.com<br/>(940) 322-6957</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/kauz-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="http://webpubcontent.gray.tv/kauz/pdf/kauz-eeo2019-2020.pdf" class="color-white">EEO Report</a></li> <li><a href="https://www.newschannel6now.com/story/30774950/closed-captioning-on-kauz-newschannel-6/" class="color-white">Closed Captioning</a></li> <li><a href="https://www.newschannel6now.com/about-us/" class="color-white">KAUZ Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/Newschannel6Now" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/Newschannel6now" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=101'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-index199071bbaf3b531cbc00.js"></script>