<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Back home: Biden has daunting to-do list after European tour</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="burst" content="kauz"/><meta property="og:url" content="https://www.newschannel6now.com/2021/06/18/back-home-biden-has-daunting-to-do-list-after-european-tour/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="His overseas tour was meant to showcase the U.S. return to global leadership — a central pledge of Biden’s 2020 campaign for the White House – but he now faces a critical juncture for securing other planks of his agenda."/><meta property="og:description" content="His overseas tour was meant to showcase the U.S. return to global leadership — a central pledge of Biden’s 2020 campaign for the White House – but he now faces a critical juncture for securing other planks of his agenda."/><meta name="twitter:description" content="His overseas tour was meant to showcase the U.S. return to global leadership — a central pledge of Biden’s 2020 campaign for the White House – but he now faces a critical juncture for securing other planks of his agenda."/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="132843876791860"/><meta property="article:publisher" content="https://www.facebook.com/Newschannel6now/"/><meta name="keywords" content="Biden"/><meta name="news_keywords" content="Biden"/><meta itemProp="image" property="og:image" content="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/BXQgiryeEZF6OCzLY033LJ1XAk4=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VVVPPNH3ANATVCKVLLIMTLLEY4.jpg"/><meta name="twitter:image" content="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/BXQgiryeEZF6OCzLY033LJ1XAk4=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VVVPPNH3ANATVCKVLLIMTLLEY4.jpg"/><meta property="og:site_name" content="https://www.newschannel6now.com"/><meta property="og:title" content="Back home: Biden has daunting to-do list after European tour"/><meta name="twitter:title" content="Back home: Biden has daunting to-do list after European tour"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Newschannel6Now"/><meta name="twitter:creator" content="@Newschannel6Now"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KAUZ",
  "url": "https://www.newschannel6now.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.newschannel6now.com/pf/resources/images/logo-off-site/kauz.png?d=170"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Newschannel6now/",
    "https://www.twitter.com/Newschannel6Now/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Back home: Biden has daunting to-do list after European tour",
  "url": "https://www.newschannel6now.com/2021/06/18/back-home-biden-has-daunting-to-do-list-after-european-tour/",
  "image": "https://gray-kauz-prod.cdn.arcpublishing.com/resizer/BXQgiryeEZF6OCzLY033LJ1XAk4=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VVVPPNH3ANATVCKVLLIMTLLEY4.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "His overseas tour was meant to showcase the U.S. return to global leadership — a central pledge of Biden’s 2020 campaign for the White House – but he now faces a critical juncture for securing other planks of his agenda.",
  "keywords": [
    "Biden"
  ],
  "headline": "Back home: Biden has daunting to-do list after European tour",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newschannel6now.com/2021/06/18/back-home-biden-has-daunting-to-do-list-after-european-tour/"
  },
  "author": {
    "@type": "Person",
    "name": "ZEKE MILLER and LISA MASCARO"
  },
  "publisher": {
    "name": "KAUZ",
    "url": "https://www.newschannel6now.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newschannel6now.com/pf/resources/images/logo-off-site/kauz.png?d=170"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-06-18T10:07:06.091Z",
  "datemodified": "2021-06-18T10:07:04.987Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=170" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=170" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=170" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=170"/><link rel="stylesheet" href="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/dist/kauz/css/main.css?d=170"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=170" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kauz/favicon.ico?d=170"/><script type="text/javascript" src="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=170"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nzwG5xlDOGUdW0ooytHT7A3Ke6vSlA3nlFesVmtnJTB-PCh0ZTKHto",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kqz7rS1mCuucR3tb6cop7ebX7FPu4lElk3xIoRpJXQZUDl_KyEIPlK5nRfxdOfu6emKftPy",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=170"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "ZEKE MILLER and LISA MASCARO",
            type:  "author"
          }],
        canonicalUrl: "https://www.newschannel6now.com/2021/06/18/back-home-biden-has-daunting-to-do-list-after-european-tour/",
        contentId: "BMJFWVLOKFHKLFK4GQAVTCCYTE",
        contentKewords: [ "Biden"],
        contentName: "Back home: Biden has daunting to-do list after European tour",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/18/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "His overseas tour was meant to showcase the U.S. return to global leadership — a central pledge of Biden\'s 2020 campaign for the White House – but he now faces a critical juncture for securing other planks of his agenda.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "18",
        publishedMonth: "06",
        publishedYear: "2021",
        stationName: "kauz",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"2b1c0977c3d69ae18f8d66278938dac2","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4XRM5-KRLNB-SFU5E-PSLLM-JEVN3",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"4XRM5-KRLNB-SFU5E-PSLLM-JEVN3",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3ygecygmoh4a-f-ba77c3e45-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1137266","ak.ai":parseInt("676947",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"50eefc5","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51630,"ak.gh":"23.222.12.61","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1624011256","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==7PgJUr8yIQZiRN5G/CPtw5ed5yopgFuFe/kNac2EdAwX0pG+F5ZT48JUN6sV0kG98ZQKYprtOYafNrxwWge1ADBHOnzym6JFGRjWh9grA/rIUUzKuU2Pkr2/bkrSdeWhZWnAY1ih7e/lgfGKXQ0scU0WAclK+97dNdQTPT2IlM8VsYuNzaWiVjAwNavKLJI1p83bBob/2rG+BqihL6fUpXVGLpWDQK3J/6woJmrsldHNOFN3F5RH/hdqT8KASPqC2PS4dUdrWIbOsjC5eUvsf6xU9pXZU26wuepkLPS6NfyzU/4gvXPIL9QnikXu45QVBpi54thuTcS8ReWXV60QXI17pGgT7f7tpIBOsNU1gfD7SxutQ8ae0IU5cRIZtK8I26r4gO9OlwzJudZFpU3lyNF2zQ1F4/W1ItvGmcTifWE=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/community/city-guide">City Guide</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="mailto:news@kauz.com">Email the Newsroom</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kauz.jpg?d=170&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kauz.svg?d=170&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kauz.svg?d=170&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/city-guide/">City Guide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/35901901/download-the-newschannel-6-app">Download Our Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High-School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">MSU</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/city-guide">City Guide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-pride">Hometown Pride Tour</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pet of the Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/legal">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17323/kauz/vod">Watch Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KAUZ on FACEBOOK" class="p-2" href="https://www.facebook.com/Newschannel6now" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KAUZ on TWITTER" class="p-2" href="https://www.twitter.com/Newschannel6Now" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-mqo1mB72d8DU" class="kauz/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Back home: Biden has daunting to-do list after European tour</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE - In this Jan. 28, 2021 file photo, President Joe Biden signs a series of executive orders..." height="675" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/7UjvZW6JzTi5NcRCl4znEORVctQ=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VVVPPNH3ANATVCKVLLIMTLLEY4.jpg" width="1200"/></div><figcaption class="figure-caption">FILE - In this Jan. 28, 2021 file photo, President Joe Biden signs a series of executive orders in the Oval Office of the White House in Washington.<span class="ml-2">(AP Photo/Evan Vucci)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">ZEKE MILLER and LISA MASCARO</span><span></span></div></div><div class="date-time | col-12"><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->7 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — President Joe Biden is facing a formidable to-do list now that he’s back from his summit-filled trip to Europe, with pressing legislative challenges, foreign policy follow-up and a need to steer the country’s reopening as the coronavirus threat recedes.</p><p class="text | article-text">His overseas tour was meant to showcase the U.S. return to global leadership — a central pledge of Biden’s 2020 campaign for the White House – but he now faces a critical juncture for securing other planks of his agenda. From voting rights and immigration to his massive legislation on jobs and infrastructure, Biden is trying to get as much done as possible in Congress before the start of its August recess. </p><p class="text | article-text">“I think we — the country, has put a different face on where we’ve been and where we’re going,” Biden told reporters on the tarmac in Geneva late Wednesday as he headed back to Washington. “And I feel good about it.” </p><p class="text | article-text">It has been a start-and-stop process on many of Biden’s priorities on Capitol Hill, where Democrats hold the majority but only by the narrowest of margins. He is reaching for bipartisan deals with Republicans while also moving along with his own party’s go-it-alone strategy, a two-pronged approach that is particularly coming into focus on his big infrastructure investment plan.</p><div></div><p class="text | article-text">Other legislation, on voting rights, policing reforms and immigration, will need support from Republicans in the Senate, and talks are teetering on those and other issues as bipartisan groups of lawmakers strain to find agreements while the days tick off on the legislative calendar. </p><p class="text | article-text">Talks over immigration have all but come to a standstill, and Democrats are now eying putting some immigration law changes into the infrastructure overhaul, relying on budget rules that would allow majority passage without the need for Republican votes. Talks on policing reform are still going, but even House Speaker Nancy Pelosi noted Thursday, “It’s challenging.”</p><p class="text | article-text">Still, Biden enters the legislative struggle from a position of strength. A new poll by The Associated Press-NORC Center for Public Affairs Research, conducted while he was abroad, found 55% of Americans approve of his handling of his job as president. </p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:3edf13c3-9726-4b35-bf16-a490d443ba0f" style="display:none" data-fusion-component="3edf13c3-9726-4b35-bf16-a490d443ba0f"></div><div class="goldfish-player"><div id="powa-3edf13c3-9726-4b35-bf16-a490d443ba0f" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kauz/web/news/national" data-sticky="true" data-uuid="3edf13c3-9726-4b35-bf16-a490d443ba0f"></div></div><div id="fusion-static-exit:3edf13c3-9726-4b35-bf16-a490d443ba0f" style="display:none" data-fusion-component="3edf13c3-9726-4b35-bf16-a490d443ba0f"></div></div></div><div></div><p class="text | article-text">The White House believes that Biden’s proposals are broadly popular in the country, if not on Capitol Hill, and is wagering that lawmakers can be brought along with a combination of cajoling and the presidential bully pulpit.</p><p class="text | article-text">Biden is expected to resume regular domestic travel to promote the infrastructure legislation, and continue his behind-the-scenes engagement with lawmakers on other issues where his public involvement might not be as productive.</p><p class="text | article-text">The AP-NORC poll, conducted prior to Biden’s summit with Russian President Vladimir Putin, found about half approving of his handling of foreign policy as well as his handling of the U.S. relationship with Russia. Sixty-eight percent approve of his handling of the COVID-19 pandemic — his strongest issue throughout his presidency so far.</p><p class="text | article-text">While Biden was away, a new round of bipartisan infrastructure talks intensified as a growing group of 21 senators fine-tuned their $1 trillion plan to meet the long-overlooked national priority. At the same time, Senate Democrats under Budget Committee Chairman Bernie Sanders plotted a $6 trillion go-it-alone approach.</p><div></div><p class="text | article-text">Biden, who was loosely following the back-and-forth while abroad, was briefed on the measures Thursday at the White House, according to an administration official who said the president planned to assess the likelihood of a bipartisan deal next week.</p><p class="text | article-text">The White House sought to keep up momentum for the president’s legislative agenda while he was away — particularly the infrastructure bill — by deploying Cabinet secretaries across the country and to meetings on Capitol Hill.</p><p class="text | article-text">Biden aides also held more than 130 calls or meetings with lawmakers and staff about the infrastructure proposal and a dozen staff briefings for aides in both parties. </p><p class="text | article-text">Meanwhile, senior Biden aides have been keeping in constant communication both with Democrats and Republicans working on the bipartisan deal as well as the progressive lawmakers working on the party’s ‘plan B.’ </p><div></div><p class="text | article-text">At the same time, Biden returned to the U.S. with a pile of new initiatives from his talks with allies and adversaries.</p><p class="text | article-text">He must fulfill his commitment to sharing 80 million COVID-19 vaccine doses with the world by the end of this month, while devising plans to meet his pledge to share a further 500 million over the next year. White House COVID coordinator Jeff Zients said Thursday that the administration would be unveiling the recipients of those 80 million doses in the coming days, as the U.S. works through the diplomatic and logistical hurdles to ship vaccines abroad as quickly as possible. </p><p class="text | article-text">Having secured an agreement with the European Union to end a 16-year dispute over commercial airliners, Biden said he is now looking to bring about a de-escalation in a host of other trade tensions with the bloc as he tries to develop a more united front to counter China’s trade practices. He’s tasked U.S. Trade Representative Katherine Tai to step up negotiations.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:282b5191-13d1-48e1-aa5f-50d06558b19a" style="display:none" data-fusion-component="282b5191-13d1-48e1-aa5f-50d06558b19a"></div><div class="goldfish-player"><div id="powa-282b5191-13d1-48e1-aa5f-50d06558b19a" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kauz/web/news/national" data-sticky="true" data-uuid="282b5191-13d1-48e1-aa5f-50d06558b19a"></div></div><div id="fusion-static-exit:282b5191-13d1-48e1-aa5f-50d06558b19a" style="display:none" data-fusion-component="282b5191-13d1-48e1-aa5f-50d06558b19a"></div></div></div><div></div><p class="text | article-text">And after sitting down with Putin, Biden said the next six months would determine whether a constructive partnership could be formed in areas of mutual interest, from nuclear arms control and safeguarding critical infrastructure from cyberattacks to a potential exchange of imprisoned citizens. Progress on any of those fronts would be ironed out in the months ahead, Biden added. </p><p class="text | article-text">“The president was very clear yesterday that the proof of the pudding is in the eating,” national security adviser Jake Sullivan said Thursday. “It is the start of the story, and how the story ends will unfold here over the course, as he said, of the next six months to a year.”</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/16/texas-central-signs-16-billion-contract-with-webuild-build-texas-high-speed-rail/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A rendering of the high-speed train. (Texas Central Partners)" height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/BfEkjEKldNMEdabXSHHvX4eC5ao=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/TB3UYJXY6RIFHPYQ55OTEJWMKQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/16/texas-central-signs-16-billion-contract-with-webuild-build-texas-high-speed-rail/" rel="" target="_self"><span>Texas Central signs $16 billion contract with Webuild to build Texas high-speed rail</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/17/man-pleads-guilty-deadly-2019-archer-county-crash/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Michael Reams" height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/dScBNHkNdO-XlsLb33P_r6DP0uM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/6GFLPBOOWNERNFKLYT6574J4WU.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/17/man-pleads-guilty-deadly-2019-archer-county-crash/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Man pleads guilty in deadly 2019 Archer County crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/17/motorcycle-chase-ends-wreck-kell-fm-369/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Sheriff&#x27;s Deputies can be seen arresting the suspect." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/RZros8mlAFA_EkwOkgkX7oev_es=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CCDXXIU7NNB4PN2R3EMBE37ZJQ.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/17/motorcycle-chase-ends-wreck-kell-fm-369/" rel="" target="_self"><span>Motorcycle chase ends in wreck at Kell, F.M. 369</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/16/blue-alert-man-suspected-shooting-texas-officer-discontinued/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A Blue Alert issued Monday morning for a man suspected of shooting a Texas officer has been..." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/2Qpa7pjKR6hIE57UfQkhTxSbFBw=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KYJCAA64VZHVPIZ55RGBDJCGGE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/16/blue-alert-man-suspected-shooting-texas-officer-discontinued/" rel="" target="_self"><span>Blue Alert for man wanted in shooting of Texas police officer discontinued</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/16/texans-can-carry-handguns-without-license-or-training-starting-sept-1-after-gov-greg-abbott-signs-permitless-carry-bill-into-law/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Texans can carry handguns without a license or training starting Sept. 1." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/NLOFmf-7Hkn2CdmITMUZ3aCr2Dg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JHPR5HRWLFE7ZALI5UWNBO3SHU.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/16/texans-can-carry-handguns-without-license-or-training-starting-sept-1-after-gov-greg-abbott-signs-permitless-carry-bill-into-law/" rel="" target="_self"><span>Texans can carry handguns without a license or training starting Sept. 1, after Gov. Greg Abbott signs permitless carry bill into law</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/18/north-koreas-kim-vows-be-ready-confrontation-with-us/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un speaks..." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/VkQA7l6Ld9YUZUVoGp3jyC9YSPk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BLTWOCVPF5CXNNU6X22OZYCVDU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/18/north-koreas-kim-vows-be-ready-confrontation-with-us/" rel="" target="_self"><span>North Korea’s Kim vows to be ready for confrontation with US</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/18/tropical-system-bring-heavy-rain-flooding-gulf-coast/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Senator Rick Scott, R-Fla., right, speaks during a news conference after having toured the..." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/b5_w6YrqMY5BhnSBGble-K8ueNM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/IDUTGO2ZABGOTMYG4BXWD2HY2M.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/18/tropical-system-bring-heavy-rain-flooding-gulf-coast/" rel="" target="_self"><span>Tropical system to bring heavy rain, flooding to Gulf Coast</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/06/18/states-scramble-ahead-this-juneteenth-holiday/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="New national holiday sets off scramble to shut down governments nationwide Friday." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/bzHbV-wO8OX9harR3ZyVA8UV5Fk=/800x450/smart/do0bihdskp9dy.cloudfront.net/06-18-2021/t_9bd12676ac9d40db8c90652b01caf254_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/06/18/states-scramble-ahead-this-juneteenth-holiday/" rel="" target="_self"><span>States scramble ahead of this Juneteenth holiday</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/18/stray-dog-transformed-after-trimming-6-pounds-matted-fur/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A stray dog gets a much needed haircut after being found with more than six pounds of matted fur." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/ST2H-pFBrO2ECVK0bVckLyjEVEA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/G2PUXH57TNGUJL73WM5UFDGUN4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/18/stray-dog-transformed-after-trimming-6-pounds-matted-fur/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Stray dog transformed after trimming 6 pounds of matted fur</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-m17QQL1fAzhE" class="kauz/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kauz" style="display:none" data-fusion-component="footer-kauz"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage" rel="" target="_self">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us" rel="" target="_self">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Watch Live</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KAUZ</li><li class="footer-contact | footer-address">3601 Seymour Highway</li><li class="footer-contact | footer-city-state">Wichita Falls, TX 76309</li><li class="footer-contact | footer-phone">(940) 322-6957</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kauz-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kauz-tv/equal-employment-opportunity-records/" rel="noopener norefferer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:rhaddox@kauz.com" rel="noopener norefferer" target="_blank">940-322-6957 - rhaddox@kauz.com</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kauz-tv" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">An American Spirit Media, LLC. Station - <!-- -->© <!-- --> <!-- -->2003-2021 American Spirit Media, LLC.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kauz" style="display:none" data-fusion-component="footer-kauz"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>