<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Caught on camera: Fuel tanker crashes into MI highway median, bursts into flames</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="burst" content="kauz"/><meta property="og:url" content="https://www.newschannel6now.com/2021/07/13/caught-camera-fuel-tanker-crashes-into-mi-highway-median-bursts-into-flames/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The northbound and southbound lanes of I-75 could be closed for days as officials investigate damage to the roadway."/><meta property="og:description" content="The northbound and southbound lanes of I-75 could be closed for days as officials investigate damage to the roadway."/><meta name="twitter:description" content="The northbound and southbound lanes of I-75 could be closed for days as officials investigate damage to the roadway."/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="132843876791860"/><meta property="article:publisher" content="https://www.facebook.com/Newschannel6now/"/><meta name="keywords" content="Michigan,fuel tanker,car crash,I-75"/><meta name="news_keywords" content="Michigan,fuel tanker,car crash,I-75"/><meta itemProp="image" property="og:image" content="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/BOsHKuc3f24yNQhI_3Nw3VIatN4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YDTAGXZAENAIDAC3MGIK3CVZ74.JPG"/><meta name="twitter:image" content="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/BOsHKuc3f24yNQhI_3Nw3VIatN4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YDTAGXZAENAIDAC3MGIK3CVZ74.JPG"/><meta property="og:site_name" content="https://www.newschannel6now.com"/><meta property="og:title" content="Caught on camera: Fuel tanker crashes into MI highway median, bursts into flames"/><meta name="twitter:title" content="Caught on camera: Fuel tanker crashes into MI highway median, bursts into flames"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Newschannel6Now"/><meta name="twitter:creator" content="@Newschannel6Now"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KAUZ",
  "url": "https://www.newschannel6now.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.newschannel6now.com/pf/resources/images/logo-off-site/kauz.png?d=177"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Newschannel6now/",
    "https://www.twitter.com/Newschannel6Now/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Caught on camera: Fuel tanker crashes into MI highway median, bursts into flames",
  "url": "https://www.newschannel6now.com/2021/07/13/caught-camera-fuel-tanker-crashes-into-mi-highway-median-bursts-into-flames/",
  "image": "https://gray-kauz-prod.cdn.arcpublishing.com/resizer/BOsHKuc3f24yNQhI_3Nw3VIatN4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YDTAGXZAENAIDAC3MGIK3CVZ74.JPG",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The northbound and southbound lanes of I-75 could be closed for days as officials investigate damage to the roadway.",
  "keywords": [
    "Michigan",
    "fuel tanker",
    "car crash",
    "I-75"
  ],
  "headline": "Caught on camera: Fuel tanker crashes into MI highway median, bursts into flames",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newschannel6now.com/2021/07/13/caught-camera-fuel-tanker-crashes-into-mi-highway-median-bursts-into-flames/"
  },
  "author": {
    "@type": "Person",
    "name": "Gray News staff"
  },
  "publisher": {
    "name": "KAUZ",
    "url": "https://www.newschannel6now.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newschannel6now.com/pf/resources/images/logo-off-site/kauz.png?d=177"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-07-13T06:00:15.578Z",
  "datemodified": "2021-07-13T06:00:15.578Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=177" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=177" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=177" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=177"/><link rel="stylesheet" href="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/dist/kauz/css/main.css?d=177"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=177" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kauz/favicon.ico?d=177"/><script type="text/javascript" src="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=177"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nzwG5xlDOGUdW0ooytHT7A3Ke6vSlA3nlFesVmtnJTB-PCh0ZTKHto",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kqz7rS1mCuucR3tb6cop7ebX7FPu4lElk3xIoRpJXQZUDl_KyEIPlK5nRfxdOfu6emKftPy",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=177"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "DCC",
            name:  "Gray News staff",
            type:  "author"
          }],
        canonicalUrl: "https://www.newschannel6now.com/2021/07/13/caught-camera-fuel-tanker-crashes-into-mi-highway-median-bursts-into-flames/",
        contentId: "QAY47LLY5VFXJFE3TVWVFEGTDM",
        contentKewords: [ "Michigan","fuel tanker","car crash","I-75"],
        contentName: "Caught on camera: Fuel tanker crashes into MI highway median, bursts into flames",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/13/2021",
        distributorCategory: "staff",
        distributorMode: "reference_denormalized",
        distributorName: "Digital Content Center (DCC)",
        distributorReferenceId: "ee793078-3533-42e7-922c-c8e01dcb900e",
        distributorSubCategory: "gray-original-content",
        hasVideo: true,
        metaDescription: "The northbound and southbound lanes of I-75 could be closed for days as officials investigate damage to the roadway.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "13",
        publishedMonth: "07",
        publishedYear: "2021",
        stationName: "kauz",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-47494771-df59-4ce1-a45e-da4ca54158fb","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4XRM5-KRLNB-SFU5E-PSLLM-JEVN3",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"4XRM5-KRLNB-SFU5E-PSLLM-JEVN3",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjqkyhngfxq-f-10888393f-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1137266","ak.ai":parseInt("676947",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1385774c","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60810,"ak.gh":"104.78.78.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1626157423","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ppMrcKrR6freJlr4iVW+njknrwGxGPAKe0kdn8B6f2wV7m/jjddU1gUm0zDA7zFb8xsN348Tv8AEATYDIBy//3yxjsczkwCHCQUOP0d0+69wAWs14iTmPsEpq4cQ5tmg0TDzO+XwfD9Rat/d5Iey0B6TbMTHhp6aYY+G7bKOIaD0WtMpuxwzhry3lhJuzytC23YnLmQqzmQfr0kFSmAiG54vP5rhwdRqI2Gjxjku/9hdiCfw91/wwLuiANuydju++rSv2pBgd4h/NU5a0s3Gq6YxLQqX/Uk0YA6TMeUP8DSUlRzPi+tw6rD9Vqj+hin6/e+YmRBpDVPKJTXM35D+VJcmL4fgTusuz7JwxmTfZWeJ6ByMX5nk2PZl/8x0xzTRZYfS0/2wsiMXQwlrDYwVRfC3xjx7dSO0of/c2dUJaD8=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/community/city-guide">City Guide</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="mailto:news@kauz.com">Email the Newsroom</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kauz.jpg?d=177&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kauz.svg?d=177&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kauz.svg?d=177&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/city-guide/">City Guide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/35901901/download-the-newschannel-6-app">Download Our Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High-School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">MSU</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/city-guide">City Guide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-pride">Hometown Pride Tour</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pet of the Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/legal">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17323/kauz/vod">Watch Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KAUZ on FACEBOOK" class="p-2" href="https://www.facebook.com/Newschannel6now" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KAUZ on TWITTER" class="p-2" href="https://www.twitter.com/Newschannel6Now" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-rRGeLkuRzYY9" class="kauz/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Caught on camera: Fuel tanker crashes into MI highway median, bursts into flames</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:87177d6e-5ab8-45c9-a44c-4e2008314b01" style="display:none" data-fusion-component="87177d6e-5ab8-45c9-a44c-4e2008314b01"></div><div class="goldfish-player"><div id="powa-87177d6e-5ab8-45c9-a44c-4e2008314b01" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kauz/web/news/national" data-sticky="true" data-uuid="87177d6e-5ab8-45c9-a44c-4e2008314b01"></div></div><div id="fusion-static-exit:87177d6e-5ab8-45c9-a44c-4e2008314b01" style="display:none" data-fusion-component="87177d6e-5ab8-45c9-a44c-4e2008314b01"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/DCC/">Gray News staff</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jul. 13, 2021 at 1:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->22 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">TROY, Mich. (Gray News) - A fuel tanker in Michigan crashed into a highway median and immediately burst into flames. Investigations into both the road condition and the cause of the crash are underway.</p><p class="text | article-text"><a href="https://www.facebook.com/TroyMiPolice/videos/4968430233172436/?__tn__=-R" target="_blank">Police say</a> a fuel tanker carrying more than 14,000 gallons of gasoline and diesel fuel veered into a highway median around 1:15 p.m. Monday in Troy, Michigan. The truck flipped onto its side and burst into flames immediately.</p><p class="text | article-text">The 46-year-old truck driver was able to escape with only minor injuries.</p><div data-oembed-type="facebook-video" class="oembed | article-oembed w-100 oembed-facebook-video d-flex justify-content-center mb-3"><div id="fb-root"></div>
<script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v11.0" nonce="tqZgzzSl"></script><div class="fb-video" data-href="https://www.facebook.com/TroyMiPolice/videos/4968430233172436/?__tn__=-R&amp;locale=en_US"><blockquote cite="https://www.facebook.com/TroyMiPolice/videos/4968430233172436/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TroyMiPolice/videos/4968430233172436/"></a><p>TROY, MI – Troy Fire Department Troy Mich. &amp; Police are investigating a fuel tanker fire that happened at approximately 1:15 p.m. this afternoon, 07/12/2021 along I-75.  Troy Case # 2021-18744   
 
At 1:15 pm, Troy Police &amp; Fire Dispatch was advised of a tanker truck that struck the center median wall of northbound I-75 near the Big Beaver Road overpass.  The tanker truck immediately caught fire after striking the concrete barrier.  The driver of the tanker truck, a 46-year-old male from Saint Clair, MI was able to escape the truck cab.  Alliance EMS and Troy Police arrived on the scene to render aid and investigate.  The truck driver was transported to Detroit Medical Center with minor injuries.  No other vehicles were involved in the traffic crash.  No other injuries were reported.

Troy Police closed down northbound I-75 at Rochester Rd and southbound I-75 at Crooks.  Three stations from Troy Fire Dept responded to the scene.  Troy firefighters deployed hand lines to contain the fire and used Class B foam to completely extinguish it.  Oakland County HazMat Team also responded to assist.  The tanker truck was on fire for over two hours and Troy Fire crews remained on scene for several more hours for cleanup.  14,000 gallons of gasoline and diesel fuel were on board the tanker at the time of the traffic crash.

Both northbound and southbound I-75 will remain closed for some time as Michigan Department of Transportation (MDOT) engineers investigate the fire damage along the freeway concrete.  Michigan Department of Transportation has since closed southbound I-75 at Square Lake Road.  Investigation into the cause of the crash is ongoing.  Witnesses are requested to contact the Troy Police Department Traffic Safety Unit at 248-524-3477.</p>Posted by <a href="https://www.facebook.com/184251613308">Troy Police Department - Troy, Michigan</a> on Monday, July 12, 2021</blockquote></div></div><p class="text | article-text">Officials say that scrape marks along the median show the truck was up against it for hundreds of yards before it came to a stop, <a href="https://www.clickondetroit.com/news/local/2021/07/12/tanker-truck-catches-fire-on-northbound-i-75-in-troy/" target="_blank">according to WDIV</a>.</p><div></div><p class="text | article-text">The wreckage burned for more than two hours, producing thick black smoke, <a href="https://www.clickondetroit.com/news/michigan/2021/07/13/i-75-in-troy-to-remain-closed-through-tuesday-morning-rush-hour-after-massive-tanker-truck-fire/" target="_blank">WDIV reports</a>. Several miles of I-75 were shut down as firefighters worked to contain the fire, eventually putting it out with foam.</p><p class="text | article-text">The northbound and southbound lanes of the interstate will remain closed as the Michigan Department of Transportation investigates damage to the roadway. It could be closed for days, according to authorities.</p><p class="text | article-text">“Conceivably, we could have to replace the pavement. There’s just no doubt about it. A fire that hot is just going to really render that pavement brittle. It won’t stand up as long as we want,” Rob Morosi with MDOT told WDIV.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:af938cc7-40c7-4b80-874a-432191a3dd64" style="display:none" data-fusion-component="af938cc7-40c7-4b80-874a-432191a3dd64"></div><div class="goldfish-player"><div id="powa-af938cc7-40c7-4b80-874a-432191a3dd64" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kauz/web/news/national" data-sticky="true" data-uuid="af938cc7-40c7-4b80-874a-432191a3dd64"></div></div><div id="fusion-static-exit:af938cc7-40c7-4b80-874a-432191a3dd64" style="display:none" data-fusion-component="af938cc7-40c7-4b80-874a-432191a3dd64"></div></div></div><div></div><p class="text | article-text">An update on the road condition is expected Tuesday.</p><p class="text | article-text">An investigation into the cause of the crash is ongoing. No other vehicles were involved, and no other injuries were reported.</p><p class="text | article-text"><i>Copyright 2021 Gray Media Group, Inc. All rights reserved. CNN contributed to this report.</i></p></div></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/10/police-investigate-after-child-shot-wichita-falls/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Wichita Falls Police Department is investigating after a child was shot Saturday morning." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/LHX94eiPNQemtXVE6B3jZkIHcsQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/4QHQHYD2KJABBK3V7RJZHS4YLA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/10/police-investigate-after-child-shot-wichita-falls/" rel="" target="_self"><span>Police investigate after child shot in Wichita Falls</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/08/mother-wilder-mcdaniel-arrested/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Amber McDaniel" height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/b3e4aSAf_PMAJ6jvkxwVrhqOHs0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/SXSTHYVV7ZCXPCG3RF3Z5544IU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/08/mother-wilder-mcdaniel-arrested/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Details released in Amber McDaniel’s arrest</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/12/boy-3-dies-after-dental-procedure-kansas/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The three-year-old died Tuesday following a dental procedure. Now, his family is trying to..." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/2h5mUqPm3RGq6R07LQwZj6AdF3M=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/L2A2CC7M35CG5BEHNAFPJYJ2XI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/12/boy-3-dies-after-dental-procedure-kansas/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Boy, 3, dies after dental procedure in Kansas</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/12/jet-sheppard-afb-makes-emergency-landing-lawton/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A jet from Sheppard Air Force Base made an emergency landing in Lawton Monday." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/1pjHOCux1YYOcMRucyJaPNOmV-8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3QBZ3GXGYZBKXN7PBVKHYPBFXU.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/12/jet-sheppard-afb-makes-emergency-landing-lawton/" rel="" target="_self"><span>Jet from Sheppard AFB makes emergency landing in Lawton</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/12/crime-stoppers-seeks-public-help-solve-june-wf-homicide/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Guadalupe Valdez" height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/9d8Lvj1nHCSSBriOQpnPWM9oDLg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3VMN5WPMKNHITPNP7CNV2GD7XU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/12/crime-stoppers-seeks-public-help-solve-june-wf-homicide/" rel="" target="_self"><span>Crime Stoppers seeks public help to solve June WF homicide</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/07/13/officials-pavement-may-need-replacement-after-fuel-tanker-crash-mi-highway/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Investigations into both the road condition and the cause of the crash are underway." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/ClyuIO0gwnfiFv7rIlYeCizbQgE=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/07-13-2021/t_7ae0754465eb4c2f945c71c6be56cd95_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/07/13/officials-pavement-may-need-replacement-after-fuel-tanker-crash-mi-highway/" rel="" target="_self"><span>Officials: Pavement may need replacement after fuel tanker crash on MI highway</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/07/13/truck-carrying-gallons-fuel-crashes-mi-interstate-no-sound/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The wreckage burned for more than two hours, producing thick black smoke, before firefighters..." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/BSjQil6qyBIgQ6BIXCVzFO8xyV8=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/07-13-2021/t_b15c232ea0fe40f9b42b50e5366ec60a_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/07/13/truck-carrying-gallons-fuel-crashes-mi-interstate-no-sound/" rel="" target="_self"><span>Truck carrying 14,000 gallons of fuel crashes on MI interstate (no sound)</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/07/13/burger-king-staff-quits-over-working-conditions-leaves-message-restaurant-sign/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The employees say they were upset by the working conditions at the restaurant, like broken air..." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/61aecVsGmqunf6X9ckVHIhkJ7kI=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/07-13-2021/t_9c628bc5cbc94f02935d96966b6c69a5_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/07/13/burger-king-staff-quits-over-working-conditions-leaves-message-restaurant-sign/" rel="" target="_self"><span>Burger King staff quits over working conditions, leaves message on restaurant sign</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/07/13/president-biden-reduce-gun-violence/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Wichita Falls" height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/GxrQrDFE7n5bqdtNloRDF4J30bQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/GA3AML7Y3NHCJGIAGXCIL7747Q.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/07/13/president-biden-reduce-gun-violence/" rel="" target="_self"><span>President Biden to reduce gun violence </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-bE40wdMaDLBa" class="kauz/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kauz" style="display:none" data-fusion-component="footer-kauz"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage" rel="" target="_self">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us" rel="" target="_self">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Watch Live</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KAUZ</li><li class="footer-contact | footer-address">3601 Seymour Highway</li><li class="footer-contact | footer-city-state">Wichita Falls, TX 76309</li><li class="footer-contact | footer-phone">(940) 322-6957</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kauz-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kauz-tv/equal-employment-opportunity-records/" rel="noopener norefferer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:rhaddox@kauz.com" rel="noopener norefferer" target="_blank">940-322-6957 - rhaddox@kauz.com</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kauz-tv" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">An American Spirit Media, LLC. Station - <!-- -->© <!-- --> <!-- -->2003-2021 American Spirit Media, LLC.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kauz" style="display:none" data-fusion-component="footer-kauz"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>