<!DOCTYPE html><html lang="en"><head><title>NTSB wants all new vehicles to check drivers for alcohol use</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=287" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=287" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=287" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=287"/><link rel="stylesheet" href="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/dist/kauz/css/main.css?d=287"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kauz/favicon.ico?d=287"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=403987756"/><meta name="google-play-app" content="app-id=com.mobdub.channel.KAUZ"/><meta name="burst" content="kauz"/><meta property="og:url" content="https://www.newschannel6now.com/2022/09/20/ntsb-wants-all-new-vehicles-check-drivers-alcohol-use/"/><link rel="canonical" href="https://www.newschannel6now.com/2022/09/20/ntsb-wants-all-new-vehicles-check-drivers-alcohol-use/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The National Transportation Safety Board is recommending that all new vehicles in the U.S. be required to have blood alcohol monitoring systems that can stop an intoxicated person from driving."/><meta property="og:description" content="The National Transportation Safety Board is recommending that all new vehicles in the U.S. be required to have blood alcohol monitoring systems that can stop an intoxicated person from driving."/><meta name="twitter:description" content="The National Transportation Safety Board is recommending that all new vehicles in the U.S. be required to have blood alcohol monitoring systems that can stop an intoxicated person from driving."/><meta property="fb:admins" content="644426401"/><meta property="fb:pages" content="132843876791860"/><meta property="article:publisher" content="https://www.facebook.com/Newschannel6now/"/><meta name="keywords" content="National Transportation Safety Board,all new vehicles,be required to have blood alcohol monitoring systems,stop an intoxicated person from driving,drunk driving,National Highway Traffic Safety Administration"/><meta name="news_keywords" content="National Transportation Safety Board,all new vehicles,be required to have blood alcohol monitoring systems,stop an intoxicated person from driving,drunk driving,National Highway Traffic Safety Administration"/><meta itemProp="image" property="og:image" content="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/zSV4Hzfg54Gv-br1c0QJTWpd13Y=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/2KMQ7ODHARCUVIOCEDAVLVE7TY.jpg"/><meta name="twitter:image" content="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/zSV4Hzfg54Gv-br1c0QJTWpd13Y=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/2KMQ7ODHARCUVIOCEDAVLVE7TY.jpg"/><meta property="og:site_name" content="https://www.newschannel6now.com"/><meta property="og:title" content="NTSB wants all new vehicles to check drivers for alcohol use"/><meta name="twitter:title" content="NTSB wants all new vehicles to check drivers for alcohol use"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Newschannel6Now"/><meta name="twitter:creator" content="@Newschannel6Now"/><meta property="article:section" content="National"/><meta property="article:sections_paths" content="/news/national"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KAUZ",
  "url": "https://www.newschannel6now.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.newschannel6now.com/pf/resources/images/logo-off-site/kauz.png?d=287"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/Newschannel6now/",
    "https://www.twitter.com/Newschannel6Now/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "NTSB wants all new vehicles to check drivers for alcohol use",
  "url": "https://www.newschannel6now.com/2022/09/20/ntsb-wants-all-new-vehicles-check-drivers-alcohol-use/",
  "image": "https://gray-kauz-prod.cdn.arcpublishing.com/resizer/zSV4Hzfg54Gv-br1c0QJTWpd13Y=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/2KMQ7ODHARCUVIOCEDAVLVE7TY.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The National Transportation Safety Board is recommending that all new vehicles in the U.S. be required to have blood alcohol monitoring systems that can stop an intoxicated person from driving.",
  "keywords": [
    "National Transportation Safety Board",
    "all new vehicles",
    "be required to have blood alcohol monitoring systems",
    "stop an intoxicated person from driving",
    "drunk driving",
    "National Highway Traffic Safety Administration"
  ],
  "headline": "NTSB wants all new vehicles to check drivers for alcohol use",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newschannel6now.com/2022/09/20/ntsb-wants-all-new-vehicles-check-drivers-alcohol-use/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KAUZ",
    "url": "https://www.newschannel6now.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newschannel6now.com/pf/resources/images/logo-off-site/kauz.png?d=287"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-20T18:37:40.725Z",
  "datemodified": "2022-09-20T21:43:00.010Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kauz-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=287"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nzwG5xlDOGUdW0ooytHT7A3Ke6vSlA3nlFesVmtnJTB-PCh0ZTKHto",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kqz7rS1mCuucR3tb6cop7ebX7FPu4lElk3xIoRpJXQZUDl_KyEIPlK5nRfxdOfu6emKftPy",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 338,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=287"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.newschannel6now.com/2022/09/20/ntsb-wants-all-new-vehicles-check-drivers-alcohol-use/",
        contentId: "L6CEZGFKRFHBNG27KXY7GECXMY",
        contentKewords: [ "National Transportation Safety Board","all new vehicles","be required to have blood alcohol monitoring systems","stop an intoxicated person from driving","drunk driving","National Highway Traffic Safety Administration"],
        contentName: "NTSB wants all new vehicles to check drivers for alcohol use",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/20/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "The National Transportation Safety Board is recommending that all new vehicles in the U.S. be required to have blood alcohol monitoring systems that can stop an intoxicated person from driving.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "20",
        publishedMonth: "09",
        publishedYear: "2022",
        stationName: "kauz",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><div id="fusion-static-enter:895f496a8e8a4a93-script-reference" style="display:none" data-fusion-component="895f496a8e8a4a93-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("895f496a8e8a4a93", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:895f496a8e8a4a93-script-reference" style="display:none" data-fusion-component="895f496a8e8a4a93-script-reference"></div><div id="fusion-static-enter:taboola-header-reference" style="display:none" data-fusion-component="taboola-header-reference"></div><script>     window._taboola = window._taboola || [];     _taboola.push({ article: "auto" });     !(function (e, f, u, i) {        if (!document.getElementById(i)) { e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); }     })(        document.createElement("script"),        document.getElementsByTagName("script")[0],        "//cdn.taboola.com/libtrc/meredith-network/loader.js",        "tb_loader_script"     );     if (window.performance && typeof window.performance.mark == "function") { window.performance.mark("tbl_ic"); }</script><div id="fusion-static-exit:taboola-header-reference" style="display:none" data-fusion-component="taboola-header-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4XRM5-KRLNB-SFU5E-PSLLM-JEVN3",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"4XRM5-KRLNB-SFU5E-PSLLM-JEVN3";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqx3lmbgyzkhlxq-f-dc8f5ba66-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137266","ak.ai":parseInt("676947",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1260369b","ak.r":41271,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52140,"ak.gh":"23.222.0.19","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1663711983","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==E4zHSLLwjBgXqiv6+pi1vL3nrs8JpEIyZujXt9w8eVvJM09lqIQw6ptwUvpMwoc+UlVl6zrvx/8OQF35QMkJJakKIbgL8gaGhN/I73u3rU6HaXztadtCMglRPJPKlD5sh3Q3ERHbjHvO892eQ3tr4puePtsRg6NePRRpxFn2ziXQcTsgE0s5GNU698CcMseu2lQ3c+/6z5KHu8vhVqEmgA3fXVK5jxhxaZp/XKUK2hOoiYjUy5wQlk1DDJVDwpW3I+ohPJQokw+PCXhdTLff02QUGjkiipNLfGrAtxyZaXm6wyKn5Naxl50ud+BkZArktZDbssI7GadFRGqbXQCNe74hrE0pgjAp0eF5uETzRmMrOgWzbqPvNmiTHy05aE9CURpUxIrnu7Yg8JZ+zgMECBQLVPvC4viB5HSSTJsr9bw=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="mailto:cityguide@kauz.com" rel="noopener noreferrer" target="_blank">Email City Guide</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="mailto:news@kauz.com" rel="noopener noreferrer" target="_blank">Email the Newsroom</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kauz.jpg?d=287&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kauz.svg?d=287&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kauz.svg?d=287&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/city-guide/">City Guide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/35901901/download-the-newschannel-6-app">Download Our Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High-School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">MSU</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/city-guide">City Guide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-pride">Hometown Pride Tour</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pet of the Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/legal">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17323/kauz/vod" rel="noopener noreferrer" target="_blank">Watch Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KAUZ on FACEBOOK" class="p-2" href="https://www.facebook.com/Newschannel6now" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KAUZ on TWITTER" class="p-2" href="https://www.twitter.com/Newschannel6Now" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | d-flex flex-column ad-type-flex-leaderboard ad-flex-leaderboard include-disclaimer justify-content-center text-center"><div class="arc-ad-wrapper |"><div id="ad-tbPOjiI5OCIk" class="kauz/web/news/national arcad py-2 mt-3 mb-3"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>NTSB wants all new vehicles to check drivers for alcohol use</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE – The NTSB, which has no regulatory authority and can only ask other agencies to act, said..." height="675" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/s7KFeQjDS9JbscRfeFZoa5kbzoU=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/2KMQ7ODHARCUVIOCEDAVLVE7TY.jpg" width="1200"/></div><figcaption class="figure-caption">FILE – The NTSB, which has no regulatory authority and can only ask other agencies to act, said the recommendation is designed to put pressure on NHTSA to take action.<span class="ml-2">(Source: NTSB via MGN)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By<!-- --> </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">The Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Sep. 20, 2022 at 1:37 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->28 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">DETROIT (AP) — The National Transportation Safety Board is recommending that all new vehicles in the U.S. be equipped with blood alcohol monitoring systems that can stop an intoxicated person from driving.</p><p class="text | article-text">The recommendation, if enacted by the National Highway Traffic Safety Administration, could reduce the number of alcohol-related crashes, one of the biggest causes of highway deaths in the U.S.</p><p class="text | article-text">The new push to make roads safer was included in a report released Tuesday about a horrific crash last year in which a drunk driver collided head-on with another vehicle near Fresno, California, killing both adult drivers and seven children.</p><p class="text | article-text">NHTSA said this week that roadway deaths in the U.S. are at crisis levels. Nearly 43,000 people were killed last year, the greatest number in 16 years, as Americans returned to roads after pandemic stay-at-home orders.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">Early estimates show fatalities rising again through the first half of this year, but they declined from April through June, which authorities are hoping is a trend.</p><p class="text | article-text">The NTSB, which has no regulatory authority and can only ask other agencies to act, said the recommendation is designed to put pressure on NHTSA to move. It could be effective as early as three years from now.</p><p class="text | article-text">“We need NHTSA to act. We see the numbers,” NTSB Chairman Jennifer Homendy said. “We need to make sure that we’re doing all we can to save lives.”</p><p class="text | article-text">The NTSB, she said, has been pushing NHTSA to explore alcohol monitoring technology since 2012. “The faster the technology is implemented the more lives that will be saved,” she said.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">The recommendation also calls for systems to monitor a driver’s behavior, making sure they’re alert. She said many cars now have cameras pointed at the driver, which have the potential to limit impaired driving.</p><p class="text | article-text">But Homendy says she also understands that perfecting the alcohol tests will take time. “We also know that it’s going to take time for NHTSA to evaluate what technologies are available and how to develop a standard.”</p><p class="text | article-text">A message was left Tuesday seeking comment from NHTSA.</p><p class="text | article-text">The agency and a group of 16 automakers have been jointly funding research on alcohol monitoring since 2008, forming a group called Driver Alcohol Detection System for Safety.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">The group has hired a Swedish company to research technology that would automatically test a driver’s breath for alcohol and stop a vehicle from moving if the driver is impaired, said Jake McCook, spokesman for the group. The driver wouldn’t have to blow into a tube, and a sensor would check the driver’s breath, McCook said.</p><p class="text | article-text">Another company is working on light technology that could test for blood alcohol in a person’s finger, he said. Breath technology could be ready by the end of 2024, while the touch technology would come about a year later.</p><p class="text | article-text">It could take one or two more model years after automakers get the technology for it to be in new vehicles, McCook said.</p><p class="text | article-text">Once the technology is ready, it will take years for it to be in most of the roughly 280 million vehicles on U.S. roads.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">Under last year’s bipartisan infrastructure law, Congress required NHTSA to make automakers install alcohol monitoring systems within three years. The agency can seek an extension. In the past it has been slow to enact such requirements.</p><p class="text | article-text">The legislation doesn’t specify the technology, only that it must “passively monitor” a driver to determine if they are impaired.</p><p class="text | article-text">In 2020, the most recent figures available, 11,654 people died in alcohol-related crashes, according to NHTSA data. That’s about 30% of all U.S. traffic deaths, and a 14% increase over 2019 figures, the last full year before the coronavirus pandemic, the NTSB said.</p><p class="text | article-text">In the fatal crash included in the report, a 28-year-old driver of an SUV was headed home from a 2021 New Year’s Day party where he had been drinking. The SUV went off the right side of State Route 33, crossed the center line and hit a Ford F-150 pickup truck head-on near Avenal, California.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">The pickup was carrying 34-year-old Gabriela Pulido and seven children ages 6 to 15 home after a trip to Pismo Beach. The truck quickly caught fire and bystanders couldn’t save the passengers, the NTSB said.</p><p class="text | article-text">The SUV driver’s blood alcohol level was 0.21%, nearly three times California’s legal limit. He also had marijuana in his system, but the agency said the alcohol was more than enough to severely impair his driving. The SUV was traveling 88-to-98 miles per hour (142 to 158 kilometers per hour), the report said.</p><p class="text | article-text">The crash happened less than a second from when the Journey re-entered the road, giving Pulido no time to avoid the collision, the NTSB said.</p><p class="text | article-text">Juan Pulido, 37, whose wife and four children were killed in the crash, said he’s happy the NTSB is pushing for alcohol monitoring because it could stop another person from losing loved ones. “It’s something that their families have to live with,” he said. “It doesn’t go away tomorrow.”</p><p class="text | article-text">Pulido’s lawyer, Paul Kiesel, says driver monitoring systems also could stop crashes caused by medical problems or drowsiness, saving anguish and billions in hospital treatment costs.</p><p class="copyright |"><i>Copyright 2022 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:f0f2Gqjiab3i76I" style="display:none" data-fusion-component="f0f2Gqjiab3i76I"></div><div id="htmlBox-f0f2Gqjiab3i76I" class="html-box | w-100 p-0 mb-3"><div class="html-box-container" id="htmlBox-f0f2Gqjiab3i76I-container"><div class="s2nPlayer k-ZP8f7vx8" data-type="float"></div>
<script
  type="text/javascript"
  src="//embed.sendtonews.com/player3/embedcode.js?fk=ZP8f7vx8&cid=13476&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right"
  data-type="s2nScript"
></script>
</div></div><div id="fusion-static-exit:f0f2Gqjiab3i76I" style="display:none" data-fusion-component="f0f2Gqjiab3i76I"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div class="w-100" style="height:600px"></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/19/wfpd-three-fentanyl-related-deaths-this-weekend/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police said there have now been approximately 18 fentanyl-related deaths this year in Wichita..." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/H8_8r76AF_Hbf6df1c9IUVMRaUQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/NZTTR6I64BAGLMZNSIAABWSWEA.webp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/19/wfpd-three-fentanyl-related-deaths-this-weekend/" rel="" target="_self"><span>WFPD: Three fentanyl related deaths this weekend</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/19/two-suspected-fentanyl-overdose-victims-identified/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Three fentanyl-related deaths happened this past weekend." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/HDroy7l3nQgknYNB1RBRAfhUet4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LVFOYCAFQVD5LIFSDNKQSK7XOI.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/19/two-suspected-fentanyl-overdose-victims-identified/" rel="" target="_self"><span>Two suspected fentanyl overdose victims identified</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/19/safb-airman-identified-jet-skier-who-drowned-lake-lawtonka/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The man allegedly fell off his jet ski late Saturday afternoon and was not wearing a life jacket." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/GqFBu1-M_CKiKPjn-mQ7EzUEnhM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/OTKOREWJVRAH3IY2IJTLD7E6FQ.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/19/safb-airman-identified-jet-skier-who-drowned-lake-lawtonka/" rel="" target="_self"><span>SAFB airman identified as jet skier who drowned at Lake Lawtonka  </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/19/17-year-old-injured-reported-accidental-shooting/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Detectives and officers arrived at the victim&#x27;s home to continue their investigation." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/ynPYCapkadiShhl_j5qH5drl6Ow=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/SKKWRRZA6ZDIPCIXJKHRPGUIAQ.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/19/17-year-old-injured-reported-accidental-shooting/" rel="" target="_self"><span>17-year-old injured in reported accidental shooting</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/20/wfpd-investigating-after-body-found-near-arthur-street/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="WFPD said the cause of death remains under investigation." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/GAZpn2OY_s-uNN2zXFsdJ4IVGtc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/QMC7K5M36BEAZN63YOWX3PAM7I.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/20/wfpd-investigating-after-body-found-near-arthur-street/" rel="" target="_self"><span>WFPD investigating after body found near Arthur Street</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="w-100" style="height:600px"></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/20/they-saved-me-good-samaritans-rescue-man-whose-wheelchair-got-stuck-train-tracks/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A man in Massachusetts says two good Samaritans helped save his life after his wheelchair got..." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/6Sj2tWAwhBn8prydLJ3R7a_6Kfs=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/AGQTZNW3Z5DL3OBTYE23YDL7FE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/20/they-saved-me-good-samaritans-rescue-man-whose-wheelchair-got-stuck-train-tracks/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>‘They saved me’: Good Samaritans rescue man whose wheelchair got stuck on train tracks</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/20/clay-county-employee-indicted-embezzlement/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Maribel Longoria was booked into Clay County Jail on Aug. 11, 2022." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/cv4Kup8YmhhKiVexf2wcqCykzXo=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/SDRZFLGSGFC5BDOUFWE64CAKXU.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/20/clay-county-employee-indicted-embezzlement/" rel="" target="_self"><span>Clay County employee indicted for embezzlement</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/20/alex-jones-makes-1st-appearance-outside-sandy-hook-trial/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Conspiracy theorist Alex Jones is on trial in Connecticut for calling the 2012 Sandy Hook..." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/8n2wHwhj11CJWzQ2JDmwGezJee4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/5DRRUDRPONCKZGCZ2GLVO6FMDY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/20/alex-jones-makes-1st-appearance-outside-sandy-hook-trial/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Alex Jones makes 1st appearance outside Sandy Hook trial</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/20/un-chief-warns-global-leaders-world-is-great-peril/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="United Nations Secretary-General Antonio Guterres called out the many troubles facing the world." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/0ZA_XJJL7d9RhH1gHmV8KG2KNfc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/6XYHOAAFTBATDNK7FHR4GQDXOM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/20/un-chief-warns-global-leaders-world-is-great-peril/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>‘Our world is in peril’: At UN, leaders push for solutions</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/09/20/fiona-barrels-toward-turks-caicos-cat-3-hurricane/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Hurricane Fiona rips through Puerto Rico, causing power outages." height="450" src="https://gray-kauz-prod.cdn.arcpublishing.com/resizer/6AWdSDq8-c5ZI6rBiLEDdvIGD_0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/CHODOETXJZDL3C7P3BV3GHBUSE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/09/20/fiona-barrels-toward-turks-caicos-cat-3-hurricane/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Fiona wallops Turks and Caicos, Puerto Rico still stunned </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="w-100" style="height:250px"></div></section></div><section class="bottom-wrapped | col-12"><div class="w-100" style="height:250px"></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | d-flex flex-column ad-type-flex-leaderboard ad-flex-leaderboard ad-footer-flex-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 justify-content-center text-center"><div class="arc-ad-wrapper |"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-nIfIYnFrAi9i" class="kauz/web/news/national arcad py-0 my-0"></div></div></div><div id="fusion-static-enter:footer-kauz" style="display:none" data-fusion-component="footer-kauz"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KAUZ</li><li class="footer-contact | footer-address">3601 Seymour Highway</li><li class="footer-contact | footer-city-state">Wichita Falls, TX 76309</li><li class="footer-contact | footer-phone">(940) 322-6957</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KAUZ-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/61799092-4068-0ef6-f4ec-9b312320a79e/390450dc-52de-43d2-8618-0b8c4f840318.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:rhaddox@kauz.com" rel="noopener noreferrer" target="_blank">940-322-6957 - rhaddox@kauz.com</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kauz-tv" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/American-Spirit-Media-Advertising-TCs-And-Credit-Policy.pdf" rel="noopener noreferrer" target="_blank">American Spirit Media Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">An American Spirit Media, LLC. Station - <!-- -->© <!-- --> <!-- -->2003-2022 American Spirit Media, LLC.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kauz" style="display:none" data-fusion-component="footer-kauz"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><div id="fusion-static-enter:taboola-body-reference" style="display:none" data-fusion-component="taboola-body-reference"></div><script>
window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><div id="fusion-static-exit:taboola-body-reference" style="display:none" data-fusion-component="taboola-body-reference"></div></body></html>